Problemy z wyswietlaniem pdf'ów na stronie


(siCk_BoY_) #1

Zrbilem mase pdf'ów wrzucilem na strone... i problem tkwi w tym ze nie chca sie otwierac... czesto wyskakuje komunikat typu 'plik nie zaczyna sie od '%PDF'

poprawialem zmienialem... zrobilem nawet kompatybilne z wersja Acrobata 4.0 w górę... i dalej nic...

ktos sie orientuje o co chodzi?

Pozdr.


(Monczkin) #2

za mało konkretów

podaj linka do strony gdzie one powinny być


(siCk_BoY_) #3

u mnie akurat teraz wyskakuje biala strona…

http://www.sickboy.of.pl

zrobione na szybko zeby pokazac co sie dzieje…

Pozdr.


(adpawl) #4

O umieszczaniu pdf’a pczytaj tu: http://webmaster.helion.pl/kurshtml/multimed/graf3.htm

…ale mi to wyglada na sprawkę serwera piwko.pl :?


(siCk_BoY_) #5

no wlasnie to nie tylko na tym serwerze… teraz wrzucilem na piwko zeby pokazac… ze nie dziala… i nie mam pomyslu jak to poprawic… bo na niektorych kompach wyswietla sie na poczatku normalnie a potem wyskakuje biala strona albo taki komunikat jak napisalem na poczatku w pierwszym poscie… kombinowalem jak moglem i teraz sie zawiesilem… nic nie przychodzi mi do glowy…

Dzieki za link zaraz na niego zerkne…

Pozdr.

Złączono Posta : 25.08.2005 (Czw) 12:33

patrzylem na ta strone… na pewno nie zamiescilem źle plikow… po prostu wchodzi mi strona… ale nie ukazuje sie dokument… okno explorera jest biale… pusto nic… :confused:


(Bambit) #6

najlepiej jest bezpośredni link dać opis


(siCk_BoY_) #7

no wlasnie tak jest zrobione… bezpośrednio wskazany plik ktory ma sie wyswietlac… ale niestety cos jest nie tak… i nie wiem co… a dokladnosc sciezki sprawdzalem milion razy poza tym gdyby byla bledna… wyskoczyloby ze nie ma takiego pliku albo nie mozna wyswietlic strony a wszystko dziala jak trzeba oprocz wyswietlania zawartosci tego pdf’a :confused:


(Monczkin) #8
  1. prawdopodobnie jest on zbyt duży - długo się ładuje

  2. otwierają się - może jakiegoś buga z pluginie do przeglądania ??

używam FF 1.0.6 i jest wszystko okey

zassaj najnowszego adobe reader

http://dobreprogramy.pl/index.php?dz=2&t=33&id=856


(siCk_BoY_) #9

ale wlasnie chodzi mi o to zeby te pdf’y byly ogolnie dostepne dla wszystkich ludzi … przeciez nie bede kazdemu kto odwiedzi strone mowil zeby zassali sobie plugin’a :confused: szukam innego rozwiazania :confused:

Pozdr.

Złączono Posta : 25.08.2005 (Czw) 14:55

acha i jeszcze… to ze ludzie korzystaja z win98 a reader’a 7.0 nie zainstalujesz pod 98 :confused:


(Bambit) #10

musisz mieć choćby Acrobata żeby oglądać pdf-y

a czy musi być 7.0 ja mam win 98 i acrobat 5.0 i nie mam problemu z niczym byle oglądający posiadał go, a w jakiej wersji to już mniej istotne.

a co do twoich pdf’ów u mnie działają choć faktycznie chwilę się ładują, ale to dlatego, że:


(siCk_BoY_) #11

wiem ze potrzebny jest reader do przegladania pdf’ow ale wlasnie chodzi o to ze nie smigaja… czasami wchodza… ale po krotkiej chwili znikaja… i wyskakuje komunkat "Plik nie zaczyna się od ‘%PDF-’. "

Więc ja już nie wiem… dziwna sprawa… :confused:

Złączono Posta : 25.08.2005 (Czw) 18:59

u jednych działa u innych nie :confused: paranoja jakas… a musze to rozgryźć… czas mnie nagli… :confused:


(Monczkin) #12

siCk_BoY_ problem leży po twojej stronie prawdopodobnie, a *.pdf jest najpopularniejszym sposobem prezentacji dokumentów w sieci i na szanujących się stronach jest podany link do pobrania przeglądarki pdf. Więc nikomu nie musisz nic tłumaczyć :stuck_out_tongue:

wrzuć to na inny serwer i wtedy zobacz - piwko nawala często (wiem bo sam mam tam stronkę) i zmiejsz wielkość plików


(siCk_BoY_) #13

Monczkin… ale wlasnie na piwko dziala… a ta strona na ktorej te wszystkie pdf’y sa zamieszczone na serwerze Urzedu Miejskiego… :confused:


(Monczkin) #14

siCk_BoY_ zrób tak - skoro nie działa na serwerze UM, to zamieść je na innym, a na stronie urzędu zrób przekierowanie i po sprawie :smiley:


(siCk_BoY_) #15

hehe to nei zalezy ode mnie… ja tu jestem pionkiem… ; ] decyzje podejmuje glowny informatyk… bede sie z nim konsultowal i poszukamy jakiegos rozwiazania… ale dziwna sprawa… ze na jednym serwerze dziala na innym nie… a na moim kompie w ogole :stuck_out_tongue: strasznie namieszane tu mam w pracy :confused:

Pozdr.


(Monczkin) #16

siCk_BoY_

no cóż - jacy informatycy takie… :smiley: