Problemy z zależnościami instalacja gimp - Linux Mint 12


(greh) #1

Hejka.

Mam problem z zainstalowanie gimp na Linux Mint 12.

Repo dodane, wszystko piko belo, ale:

greh@greh-laptop ~ $ gimp

Program gimp nie jest obecnie zainstalowany. Możesz go zainstalować wpisując:

sudo apt-get install gimp

greh@greh-laptop ~ $ sudo apt-get install gimp

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności       

Odczyt informacji o stanie... Gotowe

Nie udało się zainstalować niektórych pakietów. Może to oznaczać,

że zażądano niemożliwej sytuacji lub używasz dystrybucji niestabilnej,

w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione

z katalogu Incoming ("Przychodzące").

Następujące informacje mogą pomóc rozwiązać sytuację:


Następujące pakiety mają niespełnione zależności:

 gimp : Wymaga: libgimp2.0 (>= 2.7.5) ale 2.6.11-2ubuntu4 ma zostać zainstalowany

        Wymaga: libgegl-0.0-0 (>= 0.1.3-2) ale nie zostanie zainstalowany

        Wymaga: libglib2.0-0 (>= 2.31.2) ale 2.30.0-0ubuntu4 ma zostać zainstalowany

E: Nie udało się naprawić problemów, zatrzymano pakiety z niespełnionymi zależnościami.

greh@greh-laptop ~ $ sudo apt-get install libgimp2.0

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności       

Odczyt informacji o stanie... Gotowe

Nie udało się zainstalować niektórych pakietów. Może to oznaczać,

że zażądano niemożliwej sytuacji lub używasz dystrybucji niestabilnej,

w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione

z katalogu Incoming ("Przychodzące").

Następujące informacje mogą pomóc rozwiązać sytuację:


Następujące pakiety mają niespełnione zależności:

 libgimp2.0 : Wymaga: libglib2.0-0 (>= 2.30.2) ale 2.30.0-0ubuntu4 ma zostać zainstalowany

              Wymaga: libglib2.0 (>= 2.30.2) ale nie da się go zainstalować

              Poleca: gimp ale nie zostanie zainstalowany

E: Nie udało się naprawić problemów, zatrzymano pakiety z niespełnionymi zależnościami.

greh@greh-laptop ~ $ sudo apt-get install libglib2.0-0

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności       

Odczyt informacji o stanie... Gotowe

libglib2.0-0 jest już w najnowszej wersji.

0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 2 nieaktualizowanych.

Jak to rozwiązać?