Problemy ze sterownikami karty sieciowej


(piotrek.kondratowicz) #1

Witam. Robiłem wczoraj małe czyszczenie swojego laptopa (Toshiba Satellite-L50). Usunąłem parę programów, użyłem odkurzacza. Po czym nastąpił problem z Internetem, pokazuje mi zr nie jest podłączony kabel sieciowy, mimo ze korzystam tylko z sieci bezprzewodowej przez router. Czy jest możliwe aby podczas odinstalowywamoa programów, usunąłem sterowniki karty? Przypomnę ze inne urządzenia lacza się bez problemu
Nie znam się na tym więc proszę o pomoc
Z góry dziękuję
Dane techniczne
Tosbiba SATELLITE L50-A-16Q
PART NO. PSKJNE-03J009PL
Windows 10 Home 64 bitowy, procesor x64


(marcin82) #2

Podaj dokładny model laptopa - odczytaj z tabliczki znamionowej na spodzie urządzenia.

Jaki system operacyjny, ilu bitowy i w jakiej wersji jest zainstalowany?

Wejdź tutaj, wybierz model, system, w rodzaju sterownika wybierz “LAN”:
http://www.toshiba.eu/support/drivers/laptops/ .


(Longhorn2009) #3

Jeśli odinstalowałeś sterownik to będzie widoczny pytajnik lub wykrzyknik przy takim urządzeniu w menadżerze urządzeń. O ile oczywiście system wcześniej nie pobrał sterownika przez Windows Update.


(deadinhollywood) #4

(adam9870) #5

Nie korzystaj z automatów wyszukujących sterowniki. Spróbuj odnaleźć właściwy sterownik korzystając z metody Zaopatrzenie się w sterowniki opisanej w temacie Zmiana systemu preinstalowanego na czysty Windows.


(piotrek.kondratowicz) #6

Ok szukam tych sterowników na stronie Toshiba. Mam problem z podaniem daty w rubryce
Date of upload newer than
Gdzie mógłbym znaleźć takie informacje ?
Chodzi o date przejscia na Windows 10 64-bitowy?


(adam9870) #7

To może być data wrzucenia sterowników przez Toshibe na swoją stronę. Proponuję, abyś skorzystał z mojej metody.


(piotrek.kondratowicz) #8

Dobra jestem na tej stronie wrzucam już na laptopa sterowniki do sieci. Koniecznie muszę pobrać sterowniki do chipseti i grafiki i najpierw je zainstalować ?


(piotrek.kondratowicz) #9

Spojrzalem na menedzer zadan, okazało sie ze pare procesow do sieci bylo wylaczonych. Z gory dziekuje za pomoc