Procek sie grzeje


(Zx9) #1

Witam od kilku dni grzeje sie procesor i nie wiem dlaczego ,wydmuchałem kompa wyczyściłem i posmarowałem pasta radiator i procesor i temp 75 st , więc raz jeszcze posmarowałem sreberkiem procka i temp teraz osiaga 80 st wie ktoś dlaczego tak sie dzieje .Zrobiłem nawet dzisiaj reinstalke systemu i tak to nic nie dało

Tem sprawdzałem w biosie i ewerscie i speed fan

Procek to barton 2500 radiator pentagram cały z miedzi zawsze było dobrze temp 50 do 65 przy grach a teraz nic nie robiąc jest gorąco .Dodam ze dyski twarde maja temp w normie .


(zbyl) #2

Może wiatrak ma za małe obroty - przy tej temperaturze powinien chodzić na max.


(Zx9) #3

To nie wiatrak , chodzi na maxa a przedtem 1800 obr i było cicho i nic sie nie grzało teraz ma 2500 obr i dalej tem 78 st .NIe wiem co mam robic może kupic inna paste przewodzącą cipło ?


(adiwa9) #4

może dałeś za dużo ale źle rosmarowałeś tą pastę termoprzewodzącą i może dlatego procesor ma za dużą temperaturę. albo radiator jest lipny


(Zx9) #5

Radiator jet w porządku pentagram cały z miedzi i dobrze mi służy już długo, a pasty to faktycznie teraz nawaliłem dużo , ale przedtem było mało i było to samo tak wiec może sama pasta jest kiepska .To jest jakies sreberko nie pamietam nazwy ale podobno miała byc dobra i teraz nie wiem musze kupic inna i wtedy zobaczyc , ale jesli jest pasty za duzo i dokręcem radiator to nadmiar powinien wypłynąc wokół procka i zostaje tyle ile powinno byc .I teoretycznie temp powinna byc około 50 st a nie jak teraz u mnie jest 67 do 71 nie robiąc nic a jak włącze grę to chyba spalę tego procka .Bartony maja to do siebie ze sie grzeja ale nie az tak :frowning:


(Cookies23) #6

Może Athlon XP 3200+ :?:

Zamontuj wydajniejszy wiatrak, albo ten co masz rozkręc i przeczyść, bo brud może spowolnić ruchy wiatraka i może zagrzać procka.


(Zx9) #7

3200 to był jak go kręciłem teraz jest zwykły 2500 0,13 mikrona a wiatrak zapitala jak cholera , sam nie wiem dlaczego tak dzieje sie wiec pytam na forum , ale cos mi sie zdaje ze to wina pasty , chociaz sam nie wiem


(Uzzo) #8

a moze zle wyczyscilesz jak wymieniales paste heh tez tak mialem ale co nie wiem bo nie widze

byc moze ci sie cos w procku dzieje skoro takie jaja sa daj procek do sprawdzenia a wez jakis inny na probe bo moze byc tez wina socketa zbyt duzo kurzu i robi swoje ale nie powinno byc tam wcale

najlepiej zamontuj inny i sprawdz a potem zmien wiatrak jak oczywiscie masz takie mozliwosci ze sie mozesz dopierac komponenty