Procesor nie działa na maksymalnej częstotliwości pracy


(DzejkobJacob) #1

Witam.
Około miesiąc temu postanowiłem wymienić procesor na nowy z core 2 duo e7400 na intel xeon x5450. Wszystko fajnie ale czułem, że coś z nim nie gra. Mianowicie:



Dziwine overlocking -33%.
Proszę o pomoc.


(polgamer3) #2

Jeśli to używany to zwróć się o pomoc do mechanika , powinien ci overcloknąć na taktowanie bazowe, wcześniejszy użytkownik trochę się bawił i downclockował go na niższe taktowanie, to nic strasznego. Jeżeli to nówka to sam nie wiem ale przypuszczam że nie bo tego XEONA już nie sprzedają.


(DzejkobJacob) #3

A nie da rady zrobić tego samemu?


(Longhorn2009) #4

Ustaw w bios mnożnik (multiplier) na maksymalnie możliwy czyli 9, zamiast 6 jak obecnie.


(JNJN) #5

Zwróć uwagę na temperaturę CPU - przy 2 GHz masz ponad 80 stopni?


(DzejkobJacob) #6

Jeżeli chodzi o temperatur to też coś nie gra. Każdy program pokazuje inne wartości program
np everest pokazuje 40 60 a gdzie HW monitiring 80 90 stopni celcjusza.


(JNJN) #7

Palec na coolerze - ciepły, czy parzy? przy teście OCCT lub pomiar bezpośrednio na CPU termometrem cyfrowym z sondą.

I tak jak kiedyś pisałem płyta może mieć problem z poprawnym odczytem parametrów z tego CPU - tylko ewentualnie pomiar bezpośredni na CPU.

Zobacz, jak temperatury pokazuje bios?


(DzejkobJacob) #8

Przykładając palec do miedzianej rurki blisko socketa jest ciepły im wyżej tym jest coraz cieplej.
A bios przy starcie pokazuje 20 30 C.


(JNJN) #9

To druga szkoła mówi - jak nie ma problemów w grach - może tak być.


(DzejkobJacob) #10

Ta płyta nie ma takiej opcji.


(JNJN) #11

Pokaż zdjęcia biosu,tam gdzie masz opcje konfiguracji CPU.


(DzejkobJacob) #12

Winny był zasilacz nie dostarczał tyle mocy co potrzeba.


Temperatury też się teraz uspokoiły.


(JNJN) #13

Może… ale raczej nie tu był problem - najważniejsze, że OK