Procesor nie wyświetla prawidłowych wartości taktowania


(Tedolf) #1

Witam. Mam pewien problem z procesorem

9raXru7.png

Dlaczego jest słabszy niz powinien byc?

Płyta głowna: ASRock 775Dual-VSTA

Procesor: Intel Core2Duo E6750 2x2,66Ghz

Pamięc: 1x1GB 1x2GB

Grafika: GeForce 9500GT 512mb DDR3

Zasilacz: Mercury 400W


(Dimatheus) #2

tedolf , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(JNJN) #3

Program CPU-Z i zobacz jak pokazuje, jak go obciążysz.


(falcon89) #4

Nie sugeruj się tym, Windows często przekłamuje lub np. uwzględnia tryb oszczędzania energii.


(Tedolf) #5

To ss z cpu-z

VsiqmQL.png

Nie sądze zeby to były kłamstwa windowsa poniewaz na XP jak i na 7 jest to samo.


(JNJN) #6

Bios i sprawdź na jakim FSB CPU pracuje, ma pracować na FSB 333 i na końcu zapisz bios Save i sprawdź.


(vanderneels) #7

E6750 ma FSB 1333, a ASRock 775Dual-VSTA obsługuje do 1066.

http://www.asrock.com/mb/VIA/775Dual-VSTA/

Nawet na liście obsługiwanych CPU nie ma E6750:

http://www.asrock.com/mb/VIA/775Dual-VSTA/?cat=CPU

Prawidłowe taktowanie można spróbować uzyskać poprzez OC. Płyta na chipsecie VIA, więc niezbyt dobra.


(Tedolf) #8

Zapomnialem dodac, ze jak zresetuje ustawienia biosu to procesor zmienia wartosc na 2.13Ghz


(JNJN) #9

No i wszystko jasne, lepiej nie będzie i ciesz się w ogóle, że ten CPU pracuje na tej płycie, bo oficjalnie płyta go nie obsługuje.

http://www.asrock.com/mb/VIA/775Dual-VSTA/?cat=CPU


(vanderneels) #10

Nie ma co się dziwić:

Przy FSB 1066: 266 x 8 (mnożnik E6750) = 2.13GHz.