Procesor nie zwalnia po przęłączeniu na baterie


(Aju) #1

Dziś odpalełem mojego starszego laptopa po dlugiej przerwie no i co :slight_smile: na zasilaniu z sieci taktuje 2,80 bo tyle ma (p4 - 2,8) a na zasilaniu z bateri taktuje tez 2,8 :slight_smile: tyle ze kiedys bylo po przelaczeniu na baterie 2,24 czy cos w tym stylu a teraz sie nie zmnijsza przez co bateria trzyma znacznie krocej?! o co chodzi ktos mi moze pomoc? (ustawienia zarzadzania energia sa jako laptop)


(Aju) #2

no dla bateri duzo szczegolnie z p4 lubi wsysnac troche pradu :lol:

i Twoj post nic nie wnosi do tematu wiec nie rob OT :wink:


(jaru_r) #3

Wejdź w schematy zasilania i zobacz, jaki masz ustawiony obecnie. Powinien być ustawiony schemat komputera przenośnego - może masz ustawiony inny schemat.


(Aju) #4

w pierwszym poscie napisalem ze jest Przenosny/laptop


(jaru_r) #5

No OK, ale nie jest zmodyfikowany? Bo można sobie ustawić np. schemat komputera przenośnego, a dostosować go wg. stacjonarnego i nie będzie żadnej różnicy.

Druga sprawa to ustawienia zarządzania energią w BIOSie, ale zakładam, że samo się nie przestawiło :wink:


(Aju) #6

no nic nie robilem od tamtej pory :roll:


(JNJN) #7

OT-kosmos.JNJN

A może musi trochę popracować i za jakiś czas będzie dobrze.

Może coś pracuje w tle w systemie i obciąża CPU - sprawdź.

Może masz aplikację zarządzającą pracą CPU - zobacz ustawienia.


(Aju) #8

pracował 50 minut... że tak powiem na długość baterii :slight_smile:

Nie ma nic szczególnie obciążającego procka (tylko winamp i gg)

No właśnie nie mam żadnej aplikacji do zarządzania CPU i zastanawiam się czy może gdzieś w BIOSIE się tego nie usstawia?

ps. są jakieś uniwersalne aplikacje zarządzania laptopem i jego zasilaniem?