Procesor obciązony w 100%, komputer wolno chodzi


(Szynekz) #1

Mój kolega ma prawie cały czas procesor obciążony w 100%, nie używa firewalla, więc wklejam logi:

HIJACK: http://wklej.org/id/f83aa10123

SILENT RUNNERS: http://wklej.org/id/990ba328d2


(Gutek) #2
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe" 

O4 - HKLM\..\Run: [QuickTime Task] "C:\Programy\QuickTime\QTTask.exe" -atboottime 

O4 - HKLM\..\Run: [WinampAgent] C:\Programy\Winamp\winampa.exe 

O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\ISUSPM.exe -startup 

O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start 

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe 

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Programy\Gadu-Gadu\gg.exe" /tray 

O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Programy\DAEMON Tools Lite\daemon.exe" 

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

zbędniki w autostarcie - http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

Optymalizacja XP: viewtopic.php?t=76580


(Szynekz) #3

Nic nie dało :-(. Przed chwilą odpaliliśmy wiekową już przecież Mafię i chodzi jak na P166+RivaTNT

Żadna optymalizacja XP nie wchodzi raczej w grę, bo właśnie sobie przypomniłem, że kolega formatował dysk jakiś miesiąc temu. Zauważyłem za to, że pomocniczy kanał IDE, jest ustawiony na PIO i nie można tego zmienić. Wiem, że trzeba się pobawić w BIOS-ie i coś z tym zrobić ale nie znam się na tyle, aby coś tam ruszać, zwłaszcza, że tych dotyczących DMA\PIO jest od zatrzęsienia. Konfiguracja komputera: Chaintech 6AJA4T, 768 RAM PC 133, Palit Radeon 9550 256 MB 256 bit (niepodkręcany) , Celeron 1,2 Ghz

Przepraszam, że teraz problem już nie do tego działu się nadaje ale stwierdziłem, że nie będę zakładał nowego topicu.


(Gutek) #4
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe" 

O4 - HKLM\..\Run: [QuickTime Task] "C:\Programy\QuickTime\QTTask.exe" -atboottime 

O4 - HKLM\..\Run: [WinampAgent] C:\Programy\Winamp\winampa.exe 

O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\ISUSPM.exe -startup 

O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start 

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe 

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Programy\Gadu-Gadu\gg.exe" /tray 

O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Programy\DAEMON Tools Lite\daemon.exe" 

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

czy te z autosatru programy wyłączone?

Czyszczenie rejestru wykonane:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Jak mówisz miesiąc temu to znaczy, że przez miesiąc non stop coś dodawał :stuck_out_tongue:


(Szynekz) #5

Tak, wywaliłem te wpisy, i wyłączyłem z autostartu.


(Gutek) #6

Defragmentacja była robiona? Rejestr przeczyszczony? Opisz dokładnie co wykonałeś


(Szynekz) #7

Defragmentacja zrobiona przez kolegę była 2 tygodnie temu (po formacie)


(Gutek) #8

Daj log z ComboFix - zobaczymy czy coś innego nie siedzi w komputerze


(Szynekz) #9

Oto i log z ComboFix, sorry, że tak długo: http://wklej.org/id/e627fe904b


(Gutek) #10

Combo usunął myglobalsearch


(Szynekz) #11

Bo dalej wolno chodzi... :-/