Procesor Siada chyba


(system) #1

Witam nie wiem czy w dobym miejscu czy nie jeśli tak prosze o przeniesienie.

Mam kompa:

ADM athlon 64 X2 dual

core processor 5000+

2,59ghz 1,87giga ram

grafika:

ATI radeon series X1200

Podczas odpalonego Mu online[gra internetowa] kiedy odpalam CS[strzelanka przez neta] w cs mam dziwne lagi ping dobry 20-30 lecz jesli np ide do przodu i ruszam myszka to sie tnie niemiłosiernie ;/ mialem irtual boxa[2 komp jakby na 1 kompie ;p] tam mialem mu online a na prawdziwym cs to śmigało no problem lecz usunołem bo sie siepał i mi sie tnie;/

Jesli ktos zrozumiał ocb i wie jak pomuc prosze o pomoc ;]


(Stasiek1240) #2

Zrozumiałem że odpalasz 2 gry naraz? W takim razie ma prawo się ciąć. Ale wytłumacz mi proszę jaki jest sens uruchamiania na raz 2 gier?


(mati75) #3

Podaj temperatury: pomiar-temperatur-t340449.html


(system) #4

Odpalanie 2 gier ma taki sens ze w grze Mu online[MMORPG] przy większym lev expienie nie daje zabawy jedynie hunty itp a w cs to strzelanka i z kumplami mozna pograć...

temperatury :

mierzone speedFan,em

temp1 45

temp2 -126

temp3 29

HD0 42

core 32

to sa przy tylko mu online

przy dwoch

temp1 46-7

temp2 -128

temp3 29

HD0 42

core 32


(Stasiek1240) #5

Temperatury w normie.

Sterowniki i DirectX aktualne?

Spróbuj defragmentacji dysku. Kolega miał kiedyś taki problem, że miał mały FPS w grach, po defragmentacji problem zniknął.

Przeskanuj komputer w kierunku wirusów i innego badziewia - mogą pochłaniać zasoby.

Wywal zbędne pozycje z autostartu i wyłącz niepotrzebne usługi, a jak masz ochote możesz zrobić też optymalizacje systemu(XP).


(system) #6

zrobiłem i nadal ;/ sie tnie jakby

-- Dodane 21.11.2009 (So) 15:51 --

hiho?? pomoże ktoś?