Procesor zużywa 90% zasobów w stanie bezczynnosci


(Broman) #1

Witam mam laptopa Toshiba Stellite a 110-334 procesor intel® celeron® m cpu 430 1.73GHz problem jak w temacie zużywa mi prawie całą moc w stanie bezczynności a jestem użytkownikiem Traktor dj studio i od dwóch tygodni zauważyłem że spadła mi jakość w odtwarzani muzyki na tym programie i to w znacznym stopniu a szczegulnie na odsłuchyu musze zmieniac Sample Rate z 48000hz na 22000hz wtedy odsłuch gra dobrze ale jest słaba jakość odtwarzania muzyki tzn przytłumiona i czasami przerywa.Tego laptopa uzywam tylko do muzyki i mixowania nie instaluje na nim żadnych programów nie ściągam filmów bo dysk twardy to 80g i 1g ram system windows xp 2000 wczesniej nie miałem żadnych takich problemów zawsze jak używam traktora to wyłanczam wi fi i program antywirusowy (Avast) bo laptop jest słaby ale grał robiłem reinstalke traktora i nic to nie dało prosze o jakies podpowiedzi system ponownie wgrywałem w styczniu br i nie chciał bym znów tego robić i jeszcze jedno mozna tu wkleic screena jesli tak to jak :?:


(Grzesiekk) #2

Sprawdzałeś komputer pod kątem wirusów, robaków itp.? Zobacz który proces tak ciągnie i napisz.


(djkamil09061991) #3

możesz pokazać loga z autorunsa dla pewności. Pobierz plik http://technet.microsoft.com/pl-pl/sysi ... us%29.aspx rozpakuj, uruchom program, automatycznie rozpocznie się skan. Po jego zakończeniu. Menu Plik Save - zapisz raport na dysku. Spakuj ten raport i wrzuć na jakiś hosting. Link do niego podajesz tutaj.


(Broman) #4

Witam komputer został zeskanowany miał 5 wirusów 2 trojany i jakieś zwykłe robale wszystkie dałem do kwarantanny a jak otworze google chrom jedną karte to uzycie prosesora jest 96 866 k jak zamknę to avast 29 120k reszta plików nie sięga 10 000k otworze Traktora to mam 22 000k

AutoRuns.rar podaje linka z AutoRuns


(djkamil09061991) #5

Uruchom autorunsa i odznacz w:

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

-Apoint

-ATIPTA

-CeEKEY

-CTSysVol

-DDWMon

-HWSetup

-NeroFilterCheck

-SmoothView

-SVPWUTIL

-TPNF

-TPSMain

-Tvs TOSHIBA Virtual Sound Taskbar Module

-Zooming

HKCU\Software\Microsoft\Windows\CurrentVersion\Run

-Google Update

-MSMSGS

HKLM\System\CurrentControlSet\Services

-ACS

-AppMgmt

-Ati HotKey Poller

-CFSvcs

-Creative Service for CDROM Access

-ose

-SysmonLog

-TODDSrv

Przejdz do zakładki scheduled task i odznacz wszystko, nastepnie restart kompa, jakby coś nie działalo a czegoś uzywałeś to napisz :slight_smile:


(roobal) #6

moon7100 , przypominam, że jednym z obowiązków użytkownika forum jest,

oczywiście nie zamierzam z tego powodu przenosić tematu do kosza, ale proszę abyś pamietał o korzystaniu z przecinków w treści swoich postów, łatwiej czyta się takie posty i łatwiej je zrozumieć.


(Broman) #7

Witam zrobiłem wszystko jak napisałeś niestety jest bez zmian,wszystko działa jak przedtem.Czy wgranie nowego systemu rozwiąże problem teraz dochodzi 99% zasobów w stanie bezczynnosci :!:


(Grzesiekk) #8

Który proces bierze te 99%?? Napisz jego nazwę.


(kostek135) #9

Jesteś pewien, że to co przytoczyłeś to zużycie procesora, mi to wygląda na zajętość pamięci operacyjnej. Przynajmniej u mnie, wykorzystanie czasu procesora jest wyrażone w %.


(Broman) #10

Wchodzę w menedżer zadań windows (Procesy) (Nazwa obrazu ) następnie Proces bezczynnościowy system CPU 99% użycie procesora 16k. Wyłanczam antyvirusa i wi fi odpalam traktora i mam 25% CPU to za mało żeby mógł ruszyć, :!: :!: :!: