Procesor


(Pabol) #1

Właśnie zamontowalem procka celeron 1000. I mam czarny ekran komputer tak jakby chodzil ale nie dziala :frowning: co moze byc??


(Jarek Maj) #2

Może zresetuj biosa? Chociaż niewiem czy to cos da


(Pabol) #3

zresetowalem biosa i nic :frowning:


(X4d3t) #4

Napisz dokładnie jaką masz MOBO ( płyte główną) może wystarczy zaktualizować BIOS do możliwie jak najnowszej wersji bo prawdopodobnie płytka proca nie rozpoznaje :roll:


(Canaletto) #5

Wyjąć biosową bateryjkę na jakiś czas :wink:


(Jarek Maj) #6

Tak wyjmij bateria na 15-30 minut może cos pomoże nie martw sie nic się nie zepsuje w sumie nic do stracenia


(Pabol) #7

Abit zm6. Skąd mogę wziąć sterowniki? Juz bios zresetowany rozpoznalem po tym ze mi zegarek zmienil na 0:00


(Jarek Maj) #8

Najłatwiej zaktualizować za pomocą Everesta on rozpoznaje i tak dalej..


(Pabol) #9

dzieki tego spróbuje akurat mam everesta :wink:


(Jarek Maj) #10

Tylko że za to sie płaci o ile sie nie myle :frowning:


(Pabol) #11

zaktualizowalem zresetowalem biosa i dalej to samo :frowning:

sciagnalem ten plik *.exe i zainstalowalem i montuje procka i nie dziala :frowning:


(JNJN) #12

Płyta obsługuje max procesory Celeron 600 na FSB 66.

Płyta

ZM6

Bios

Bios

Tak więc marne szanse aby ruszył Celeron 1000 - mnożnik 10 x FSB100.


(Jarek Maj) #13

To wtedy na nic wszelkie próby :?


(Pabol) #14

sprobuje. To mo tworzy jakies pliki *.bin cos z nimi trzeba zrobic?


(JNJN) #15

Aktualizacja biosu.

http://www.bios.com.pl/index.php?d036d. ... 4.18/0.0.0

http://www.bios.com.pl/index.php?31f2b. ... .0.0/0.0.0

Pamiętaj. jak coś pójdzie źle to płyta serwis lub nowa.


(Pabol) #16

Dzieki. Jutro spróbuje bo juz mi sie spać chce jak patrze na ta godzine 0:00 :wink: powiadomie o postępach a jak sie nie odezwe znaczy ze plyta do dupy

Złączono Posta : 13.01.2006 (Pią) 20:35

Dowiedzialem sie od pewniej osoby ze moja plyta glowna obsluguje tylko czarne celerony :frowning: jedyne wyjscie to nowa plyta :frowning: