Proglem z wgraniem danych na dysk przenośny WD Elements 1,5 TB


(Mateuszbfm) #1

WItam,

 

Jak w temacie mam problem z wrzuceniem danych na dysk przenośny WD Elements 1.5 TB.

 

Dane które na nim są na PC zgrywają się normalnie, w drugą stronę czasem uda się wrzucić jakiś mały plik.

 

Coś jest uszkodzone ? Da się to jakoś naprawić ?

 

Defragmentacja i Formatowanie , a także Skanowanie i Naprawa przez systemowy program nic nie dały.

Na PC zainstalowany Windows 8.

 

Nie znam się na tym kompletnie więc w przypadku małej ilości danych piszcie co jeszcze. Może jakieś linki do programów żeby go sprawdzić czy coś?

 

 

 


(sensu) #2

Co się dzieje? Jakiś komunikat jest?


(p19koz) #3

Problem występuje tylko u Ciebie na komputerze? Próbowałeś podłączyć do innych urządzeń? Może wadliwe jest wejście USB, przewód (jeśli masz możliwość spróbuj inny przewód).


(Mateuszbfm) #4

System cały czas  chce naprawiać i skanowac dysk. Po za tym żadnych błędów . Po prostu zaczynam wrzucanie i nagle prędkość spada do 0 wszystko sie zacina i wyłącza. 

 

Co do kabla wtedy w druga stronę tez by chyba nie działało a  działa normalnie ? 


(sensu) #5

Używasz kabla dołączonego do dysku (krótkiego) czy innego lub jakieś przedłużacze?

Spróbuj skopiować coś podłączając dysk z tyłu komputera zamiast przedniego panelu.


(Mateuszbfm) #6

Akurat posiadam tylko laptopa. Podłączałem do wszystkich możliwych portów USB zarówno 2.0 jak i 3.0 :wink: Cały czas ten sam problem. Testowałem na różnych komputerach z różnymi kablami. Wciąż to samo. Docelowo używam kabla krótkiego dołączonego do zestawu.

 

 Nic na dysk nie wrzuce a z dysku wrzuce wszystko z normalna predkoscia. pierwszy raz sie spotykam w ogole z taka sytuacja.


(JNJN) #7

Może problem ma kieszeń dysku?

 

I ja da radę trzeba dysk wyjąć i podpiąć go pod kompa stacjonarnego i sprawdzić.

 

Najnowsza AIDA64, zakładka magazyn i smart i wrzuć tu cały scren smart tego dysku.