Program AMD Catalyst nie stosuje się do moich ustawień


(Michal2220) #1

Witam mam problem z programem AMD Catalyst i kratą graficzną Gigabyte Radeon HD 7950. Coolery na karcie nie kręcą się ze stałą i normalną prędkością. Po włączeniu nawet kiedy ustawienia są na ręczne obroty to prędkość wynosi od 2% do 30%. Jak odinstaluje program komputer jest dużo wolniejszy, a jak go zainstaluje działa Okej. Po ponownym uruchomieniu ten sam problem. Karta jest w porządku obejrzałem ją całą. Temperatura na karcie normalnie wynosiła około 30 -40 C. A teraz 70 C. Proszę o pomoc z góry dzięki.

post-217754-0-82340400-1395427172_thumb.


(Agatonster) #2

santalux

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(sadaj72) #3

Chyba w żadnej współczesnej karcie wentylator nie kręci się ze stałą prędkością.

 

Żeby włączyć ręczne sterownie wentylatorem musisz zaznaczyć też opcję włącz funkcję graphics override, ustawienie niskiej stałej prędkości może grozić uszkodzeniem karty podczas obciążenia.


(Michal2220) #4

Nie chodzi o to żeby się kręcił ze stałą prędkością tylko że za niską np 10 % to temperatura 70 C a nigdy tak nie miałem.


(JNJN) #5

Przeinstaluj sterownik (odinstaluj z poziomu Programy), czyszczenie systemu,restart i wgraj inną wersję steru.

 

Lub może coś z czujnikiem karty?

 

Do poprawnej obsługi najnowszego steru i CCC, potrzeba aktualizacji systemu i Net Framework 4.5.1.