Program Eksplorator Windows przestał działać. POMOCY!


(Zbych84) #1

Witam. Mam problem przy uruchamianiu kompa wyskakuje mi okienko z napisem : Program Eksplorator Windows przestał działać. Proponuje mi wyszukanie rozwiązania problemu w trybie online lub uruchomienie ponownie programu. Zarówno jedna jak i druga opcja nie przynosi oczekiwanego skutku i okienko wyskakuje ponownie :(.

Szczegóły problemu :

Podpis problemu:

Nazwa zdarzenia problemu: InPageError

Kod stanu błędu: c000009c

Typ nośnika powodującego błąd: 00000003

Wersja systemu operacyjnego: 6.1.7600.2.0.0.256.1

Identyfikator ustawień regionalnych: 1045

Dodatkowe informacje 1: 52b2

Dodatkowe informacje 2: 52b2f0635e472e8edaaf565281f11a8c

Dodatkowe informacje 3: 1401

Dodatkowe informacje 4: 14011651c71e1137db29179763cc1b12

Czekam z niecierpliwością na cenne i trafne rady :slight_smile:


(Atis) #2

Czy przypadkiem nie masz sprzętu firmy ASUS?

Pobierz i uruchom ShellExView

Wyłącz (Disable) wszystkie pozycje zaznaczone na różowo i zrestartuj komputer.


(Zbych84) #3

płyte główna mam firmy Gigabyte. Nie mogę nic zrobić w windowsie,cały czas wyskakuje mi to okienko , z internetu moge korzystać ale nic poza tym ,dlatego też niczego nie zainstaluje :frowning:


(Atis) #4

Sprawdź w trybie awaryjnym lub awaryjnym z obsługą sieci.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny.


(Zbych84) #5

Dziwna sprawa,zrobiłem tak jak mi pisałeś,zrestartowałem kompa,wyskoczyło mi to okno ponownie,zamknąłem "krzyżykiem" i przestało wyskakiwać ! Mogłem otwierać wszystkie foldery z pulpitu ale gdy najechałem na folder gdzie miałem świeżo ściągnięte filmy okienko znowu sie pojawiło. Usunołem ten folder z filmami z dysku,zrestartowałem i....... dalej to samo :frowning:


(Atis) #6

Skoro problem ma związek z plikami wideo to odinstaluj kodeki.

Możesz spróbować przywracania systemu:

http://windows.microsoft.com/pl-pl/wind ... em-restore


(lazikar) #7

Wino , popraw tytuł tematu, używając przycisku edytuj, tak aby mówił konkretnie o problemie.