,,Program jest zainstalowany" a nigdzie go nie ma

Tak jak w tytule występuje taki problem z płytą CD wydawnictwa LIWONA (Testy Kat.B)
Przez przypadek zaznaczyłem jeden plik za dużo i go odinstalowałem. Teraz gdy chce ponownie zainstalować te testy na prawko wyskakuje błąd ,Program jest zainstalowany", chociaż tak naprawdę nigdzie go nie ma. Ma ktoś jakiś pomysł gdzie poszukać pozostałości po nim, lub co innego zrobić?

Pozostałości mogły pozostać w rejestrze. Przeczyść rejestr CCleaner’em i spróbuj ponownie.

Poszukaj katalogu programu w rejestrze systemu windows
katalogi:

HKLM\Software\ [Nazwa-producenta-lub-nazwa-programu]
HKCU\Software\ [Nazwa-producenta-lub-nazwa-programu]
HKLM\Software\WOW6432Node\ [Nazwa-producenta-lub-nazwa-programu]

No to jest problem.
Musisz znać nazwę tej aplikacji
Potem wpisać ja w systemowa wyszukiwarkę i czekać czy cos o podobnej nazwie sie wyświetli.
Szukać tez po nazwie producenta, np. firefox jest w folderach o nazwie producenta (mozilla)
Następnie włączyć pokazywanie ukrytych plików (explorator, menu Widok)
I oprócz szukania w na dysku systemowym i w folderach Pliki Programów i Program Files szukać w przyciemnionych jak ProgramData. Szukać w folderze Uzytkownicy (przeszukać wszystkie foldery i podfoldery).
Szukac w Rejestrze w kluczach:
HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ Run
HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Run
HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ RunOnce
HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ RunOnce
Oczywiście pod warunkiem ze najpierw jest zrobiony punkt przywracania a najlepiej obraz systemu np. programem Macrium Reflect.
Można spróbować przeskanować system programem FRST.
Powinien znależć rozmaite odniesienia do plików których juz nie ma.
Ja zaczął bym od tego ostatniego ale w tym przypadku musiałbys się zwrócić do iJuliusza.

Jeszcze w twoim magicznym programie co pozwala odinstalować za dużo sprawdź czy on robi “kopię plików”.

A dlaczego uważasz że za dużo pozwolił. Odinstalował to co miał. Nie w tym problem lecz w tym że odinstalował żle.

To są klucze autostartu aplikacji, odpowiednik folderu Autostart w menu start.

Wiem co to jest i dlatego to podałem. Jak i równiez foldery w Użytkownik gdzie ów się znajduje.
Coś szanowny panie pozostało w systemie co myli instalator.

FRST znalazł jakieś pozostałości które już pousuwałem, jednak dalej jest błąd ,Program jest zainstalowany’’. Ręczne szukanie w rejestrach też nic nie daje bo nic już tam nie ma z tego programu.
Jakieś pomysły co dalej?

Ja do odinstalowywania uzywam Revo.

Wywalenie na siłę katalogów programu i restart windy pomaga.

Nie ma już żadnych katalogów i restart nie pomaga, wiec co by tu jeszcze zrobić? Potrzebuje robić te testy bo 12lutego mam teorie

To może ten znienawidzony CCleaner. i odhacz wszystko z autostartu. Tak najprościej.
Az sie przełącze na winde i zobaczę

%APPDATA% i C:\ProgramData

  1. Maszyna wirtualna z czystym systemem.
  2. Próba ręcznego wypakowania zawartości instalatora.

A znasz sie na tym programie? Masz o nim jakies pojęcie?

Tak podstawy ogarniam, możesz coś doradzić jeśli masz z nim jakieś większe doświadczenie

Instalacja w innej lokalizacji?
Lokalne konto z uprawnieniami administratora?

Nie masz punktu przywracania systemu sprzed instalacji testów?
Zadzwoń do nich, mają technika to ci podpowie, gdzie są ukryte pliki, które dają ten błąd.
(tel:22 867 88 66)

Znajomy informatyk po szkole wyższej i studiach mieszkający w tej samej wiosce też nic nie pomógł, więc chyba musze od kogoś pożyczyć laptopa na tydzień. Zamykam temat, dzięki za wszystkie rady.

1lajk