Program L.A. Noire przestał działać


(VTi) #1

Tak jak w tytule, po zainstalowaniu gry, klikając ikonę pojawia się ten oto problem. Przeszperałem kilka wątków z takim problemem, jednak nie znalazłem rozwiązania, uruchamiałem jako administrator, tryby zgodności też na nic się zdały. Dziwna sprawa, bo kiedyś gra działała bezproblemowo, po formacie kompa coś się stało i nie hula. O co chodzi?


(freshmeat) #2

O to, że nie podałeś żadnych informacji, poza tym, że nie działa.


(VTi) #3

W tytule wątku podałem jaki komunikat się wyświetla. Jak jaśniej mam to sformułować?


(freshmeat) #4

Chociażby parametry komputera, wersje sterowników, system operacyjny. Takie minimum.


(VTi) #5

Co do laptopa:
Procesor Intel i3 4210U
Pamięć RAM: 8GB
Karta graficzna: nVidia Geforce 840m
Windows 7 64bit

Sterowniki wczoraj wszystkie aktualizowałem programem SnailDriver - zaproponowano mi to na innym forum, jednak nic to nie pomogło.


(freshmeat) #6

Nie pytałem czym aktualizowałeś, tylko które wersje masz zainstalowane. Głównie o kartę graficzną chodzi.


(krystian3w) #7

Może gra wymaga jakiś Visual C++ / .Net Framework / dodatkowej instalacji DirectX 9.


(VTi) #8

Powodem występującego błędu ma być podobno zła wersja oprogramowania NET Framework (zainstalowana u mnie wersja 4.7.2 nie jest obsługiwana przez L.A. Noire, należy zainstalować wersję 3.5) - taką instrukcję dostałem od supportu Rockstar Games. Jednak podczas instalacji tej wersji 3.5 wyskakuje mi następujący błąd na koniec instalacji:
[Obrazek: 29f5dtz.jpg]

Czy zna ktoś sposób jak to zainstalować? Pytałem też support, ale oni odpowiadają raz na dzień, a chciałbym uzyskać w miarę szybką odpowiedź, męczę się z uruchomieniem tej gry już 4 dni i powoli zaczyna mnie krew zalewać.