Program Memtest86+ i testowanie pamięci RAM


(Tomson 13ck) #1

Witam,
Mam lapotopa toshiba satellite l500-1xc z obsługą pamięci 1066Mhz, aktualne wywalają błąd podczas testowania Memtest86+. Wsadziłem swoje pamięci z prędkością 1600MHz ale wtedy program od razu się wysypał. Czy to przez to że te pamięci są zbyt szybkie ? Czy slot jest zepsuty ? 

 

Pozdrawiam,

tomsonis


(XMan) #2

Tak robiłeś/sprawdzałeś:

Instrukcja obsługi programu Memtest86+ - Sprawdzanie pamięci RAM

 

Najlepiej sprawdzać pamięci oddzielnie jeżeli jest to możliwe, jeżeli nie to można razem…


(Tomson 13ck) #3

Ogólnie laptop miał za stary bios, po aktualizacji zaczął czytać inne ramy(windows się odpalał, ale tesu nie szło zrobić) i jest ok, a kość obecna jest uwalona bo działa OK na innej. Coś polecacie do lapka ? jakąś kość 4gb?


(askow) #4

http://www.esus-it.pl/product-eng-8456-Pamiec-RAM-4GB-DDR3-1066MHz-do-laptopa-Toshiba-Satellite-L500-1XC.html


(Longhorn2009) #5

Raczej nie ma co przepłacać, za tyle kupuje 8GB 1600 MHz cl 11.

http://www.esc.pl/product_info.php?cPath=113_329&products_id=21274


(askow) #6

Co do przepłacania zgoda, ale ponieważ płyta obsługuje max 1066 to może: http://www.euro.com.pl/pamieci-ram/goodram-ddr3-4096mb-1066-cl7.bhtml?gclid=CIW3mc_pkM4CFbEV0wodaysBaw&gclsrc=aw.ds


(Tomson 13ck) #7

Jest taki problem. Laptop jednej kości 4GiB  1600MHz nie odczytuje. 2x4GiB 1600MHz już tak, W kombinacji 4GiB 1600MHz + 1GiB 1333MHz również nie, a samą kość 1GiB 1333MHz już odczytuje. Czym to jest spowodowane ??


(Longhorn2009) #8

Widocznie nie może wynegocjować wspólnych parametrów. Pewno oprócz taktowań różnią się też timingami i/lub napięciem czy ilością scalaków.


(askow) #9

Ja nie rozumiem sam piszesz, że max to 1066, płyta i tak Ci obniży ta “kość” 1333 co to niby działa. Po co te eksperymenty, najpierw pytasz co dokupić, potem wpychasz - co popadnie. Reszta jak wyżej.


(Tomson 13ck) #10

Zanim kupiłem pamięć, wsadziłem kości ze swojego laptopa 2x4GiB i działało wszystko OK. Więc kupiłem taką samą kośc, tyle że 1x4GiB, ale już nie odczytuje poprawnie.