Program odinstalował sterownik do karty sieciowej

Witam. Nie mogę nigdzie znaleźć mojej karty sieciowej. Chciałem pobrać sterowniki do LAN ze strony producenta płyty głównej i instalacja trwała ponad 10 minut więc poszedł restart komputera. Teraz nie mam Internetu i w dodatku w menedżerze urządzeń chciałem to naprawić ale nie działało więc postanowiłem odinstalować sterownik i tak zrobiłem zaznaczyłem jakąś opcję żeby odinstalować kartę sieciową i sterownik do tej karty. Teraz nie mam opcji nawet aktualizacji/wyłączenia sterownika do karty sieciowej. Proszę o szybką pomoc, ponieważ chciałem korzystać z Internetu w komputerze.
Dodam że w menedżerze urządzeń w kartach sieciowych mam moją kartę sieciową widoczną (Intel ® Ethernet connection (2) I219-V) jest na ikonce tej karty taki żółty trójkąt z czarnym wykrzyknikiem w środku.

Menedżer urządzeń -> akcja -> skanuj w poszukiwaniu zmian sprzętu.

Jeżeli to karta przewodowa, to system zwykle sam wykrywa i instaluje odpowiedni sterownik, jeżeli bezprzewodowa, musisz pobrać sterowniki ze strony producenta.

1lajk

Właśnie tak robię i nic to nie daje:/ jak możesz to przeczytaj jeszcze raz mój pierwszy port a raczej końcówkę bo wydaje mi się że podałem tam ważne informacje a dopiero co edytowałem
@sadaj72
W dodatku gdy teraz po restarcie komputera mogę zaktualizować sterownik to wyświetla się informacja że mam już najnowszą wersję.
Zapomniałem dodać że oczywiście karta sieciowa przewodowa no chyba bo Internet idzie po kablu do komputera ale ja nie wiem czy to o tym świadczy. Masz jakieś inne pomysły co teraz mogę zrobić lub ktokolwiek?

Podaj firmę i model płyty głównej komputera oraz system operacyjny, jaki i ile- bitowy?

1lajk

Windows 10 64 bit
Płyta: gigabyte Z370M D3G-CF (U3E1)
Program którym sprawdzałem to Speccy
@Astor44

Jeśli masz czym, to pobierz sterowniki stąd:
https://download.gigabyte.com/FileList/Driver/mb_driver_lan_intel_23.5.zip
Rozpakuj to archiwum ZIP.
W Menadżerze Urządzeń zaznacz tę pozycję z wykrzyknikiem i w górnym menu kliknij “Odinstaluj”. Zgódź się również na odinstalowanie oprogramowania.
Następnie zainstaluj pobrany sterownik z ikonki “Autorun”.

Wydaje mi się że podałes plik który to wszystko zapoczątkował. Przed całym problemem kliknąłem w pomoc na stronie płyty głównej i pobralwm najnowszy plik z kategorii LAN

Twój wybór! Lepiej się nie da pomóc. Przesłałem Ci wersję sterowników wykonaną specjalnie pod wersję Win10/64 1809, więc najnowszą jaka jest publikowana przez producenta płyty głównej.
Masz jeszcze do wyboru starszą wersję tych sterowników pod linkiem:
https://download.gigabyte.com/FileList/Driver/mb_driver_lan_intel_v22.10.zip

Właśnie ją wtedy pobrałem:( No nic spróbuje odinstalować i zrobić jak mówisz no bo wtedy nie odistalowywałem sterownika i karty sieciowej

Swoją drogą, dziwi mnie, że Windows 10 samoczynnie nie zainstalował odpowiednich sterowników LAN.

@Astor44

To w ogóle jakie jajca! W specyfikacji płyty głównej jest napisane jak wół, że to karta Intel:
Intel® GbE LAN chip (10/100/1000 Mbit)

Czyli ja coś źle robię bo już nie rozumiem co tu się dzieje do końca? Na pewno moją płytą to Gigabyte Z370M D3H bo sprawdzałem teraz na morele gdy ja kupowałem

No i tu jest napisane właśnie jak wół, w pozycji LAN:


Sorry! Nie potrafię więcej pomóc (przynajmniej, jak na ten moment).

1lajk

Mimo wszystko dzięki za chociaż chęć pomocy. Może ktoś inny się znajdzie kto będzie potrafił pomóc

Podaj jeszcze tzw. ID, czyli identyfikator tego sterownika z wykrzyknikiem.
Zaznacz w Menadżerze Urządzeń pozycję z wykrzyknikiem, potem u góry Właściwości i w okienku znajdziesz coś podobnego:
Adnotacja%202019-11-10%20144436
Podaj to, co jest napisane pod niebieskim zaznaczeniem.

Czyli ja coś źle robię bo już nie rozumiem co tu się dzieje do końca?

  1. Deinstalacja wraz z zaznaczoną opcją usunięcia oprogramowania sterownika.
  2. Restart
  3. Menedżer urządzeń, wyszukaj nowy sprzęt
  4. System sam instaluje sterownik z WU lub uruchamiasz pobrany wcześniej instalator.

Jeżeli nie pomaga, to namieszałeś coś w systemie i dobrym pomysłem może być skorzystanie z przywracania systemu.

Jak z “WU”, gdy nie ma internetu?

Przecież win i tak najpierw szuka w swojej bazie, a jak nie ma to w WU, więc to w sumie nieistotne.
Nie znajdzie w bazie, to zainstaluje sobie z pobranego wcześniej pliku.

Hej,

Pytanie, czy instalując sterowniki do karty LAN wypakowywałeś je najpierw z tego archiwum ZIP? Jest to bardzo ważne, bo zintegrowany w systemie paker zip, pokazuje zawartość takiego archiwum ze strukturą katalogów, ale gdy odpalimy z niego instalator, to automatycznie wypakuje się tylko jego plik do katalogu tymczasowego. Z powodu braku wypakowania pozostałych plików instalacja sterownika zakończy się niepowodzeniem.

Co do meritum sprawy, zaintstalowałbym jeszcze - przed instalacją samej karty LAN - sterowniki do chipsetu płyty głównej. Oczywiście je też na początek wypakowujemy. Link poniżej.

https://download.gigabyte.com/FileList/Driver/mb_driver_chipset_300ser_infupdate_10.1.17969.8134.zip

Pozdrawiam,
Dimatheus