Program przestał działać explorer.exe


(Hudziakdavid) #1

Witam, mam taki problem, otóż przy uruchomieniu systemu pokazuje się taki błąd, znika mi cały pasek na dole i po chwili się wczytuje i znowu to samo... I tak w kółko.

Chodzi o to, że dopiero co zainstalowałem ten system(XP) i cały czas się to dzieje, przeinstalowałem jeszcze raz i nadal to samo.

Jak myślicie? Co to za problem? Że tak to ujmę, rąbnięta płytka z XP czy coś innego? Wcześniej na innych laptopach/komputerach to się mi nie działo po instalacji. Aczkolwiek dawno tej płytki nie używałem.


(pionner) #2

Komputer jest w miarę nowy?

XP nie obsługuje (bez dodatkowych sterowników) ACPI, sprawdź w BIOSie coś w stylu “SATA Mode”, jeśli masz możliwość, przełącz na IDE.

 

Jeżeli komputer jest w stanie uciągnąć coś nowszego i nie potrzebujesz XP ze względu na kompatybilność z oprogramowaniem, porzuć tego rzęcha i postaw 7 albo 8. XP nie wspiera połowy nowych technologii, a z czasem będzie tylko gorzej.


(Hudziakdavid) #3

To nie dla mnie i lapek jest wiekowy, że tak to ujmę i nie udźwignie nic więcej niż XP, dlatego taki problem.

Ale dzięki za pomoc. Sprawdzę.


(falcon89) #4

Spróbuj uruchomić system w trybie awaryjnym Instrukcja i sprawdź czy są te same objawy.

 

Uruchom Podgląd zdarzeń Jak wyświetlać dzienniki zdarzeń i odszukaj zdarzenia związane z explorer.exe


(Hudziakdavid) #5

Dobra, dzięki sprawdzę to co obydwoje mówicie i zobaczę co i jak. Natomiast teraz na pewno nie, bo nie mam czasu, uczelnia, praca etc. Dlatego myślę, że po weekendzie dam znać co i jak.