Programy antywirusowe, a centrum zabezpieczeń windows


(Derelion) #1

Witam.

Mój problem dotyczy tym razem znanemu Wam wszystkim Centrum zabezpieczeń systemu Windows XP. A mianowicie stałem się posiadaczem pakietu F-Secure Internet Security 2007 więc postanowiłem go zainstalować. Stosowałem się do wszystkich zaleceń zawartych w przewodniku szybkiej instalacji. Wcześniej miałem program anty wirusowy AVG. Odinstalowałem go. Jednakże po ponownym uruchomieniu komputera i ustawienia wszystkich parametrów F-Secure w Centrum zabezpieczeń systemu Windows XP widnieje informacja, iż na komputerze znajduje się więcej niż 1 program antywirusowy i co najmniej jednej z nich informuje o tym, że jest aktualny.

Ja wiem dobrze, że mam tylko jeden pakiet, czyli F-Secure ale mam pytanie czy Centrum zabezpieczeń systemu Windows XP bierze także pod uwagę silniki skanerów antywirusowych on-line czy tylko te które są bezpośrednio zainstalowane na kompputerze? Proszę o odpowiedź. Dzięki


(Fwlgxorm) #2

Skasuj z dysku twardego wszystkie pliki, które pozostawił po sobie AVG i jego wpisy w rejestrze.

Otwórz Panel sterowania, potem Centrum zabezpieczeń i na zakładce Ochrona przed wirusami kliknij Zalecenia i zaznacz fiszkę "Mam program... który będę monitorować samemu".


(Derelion) #3

To, że centrum nie będzie mnie powiadamiało to mnie w ogóle nie interesuje. Jest to centrum to ma działać i już, a nie na łatwiznę iść...ech...

Wszystkie pliku usunięte a i rejestr przeczyszczony tak więc dalej nie wiadomo gdzie leży przyczyna.

PS. Proszę Ciebie przedmówco ale tak oczywistej odpowiedzi to się nie spodziewałem...ale dzięki za chęci.


(Agatonster) #4

Derelion ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(system) #5

Jesteś w 100% pewien, że usunąłeś wszystkie pliki i wpisy w rejestrze po AVG!

Daj log z HijackThis, to zobaczymy.

Centrum Zabezpieczeń, to kolejna zbędna usługa działająca w tle.


(Derelion) #6

Proszę a oto i log:

http://wklej.org/id/5383792d6b

A co do centrum zabezpieczeń to chociaż wiem, że w systemie ważniejsze usługi działają. Zresztą nie o to tutaj chodzi.


(system) #7

Fakt w logu nie widać pozostałości po AVG.

Spróbuj wyłączyć Centrum zabezpieczeń, zrestartować komputer, a potem włączyć ponownie.


(Derelion) #8

Niestety nie pomogło. Hmm...sam już nie wiem co może być tego przyczyną.


(Kaze) #9

Spróbuj zastosować się do tego:

http://www.avgpolska.pl/art,id,173.html


(Derelion) #10

I to także nie pomogło. Hmm...gdzie może tkwić przyczyna...


(system) #11

Spróbuj jeszcze tak:

Wyłącz rozpoznawanie / monitoring AV w Centrum.

Start >>> Uruchom >>> cmd i komenda net stop winmgmt

Następnie opróżnić folder C:\WINDOWS\system32\wbem\Repository

Start >>> Uruchom >>> cmd i komenda net start winmgmt

Wyłączyć usługę Centrum >>> włączyć ponownie i ustawić detekcję AV. Na wszelki wypadek reset kompa.


(Derelion) #12

Teraz to CZ całkowicie nie wykrywa żadnego programu antywirusowego.


(system) #13

A zrobiłeś to:

Panel sterowania >>> Narzędzia administracyjne >>> Usługi >>> podwójny klik na Centrum Zabezpieczeń -> Zatrzymaj -> Tryb uruchamiania -> Wyłączony >>> restart komputera

Następnie włączasz usługę Centrum Zabezpieczeń >>> restart komputera


(LeszekG) #14

Witam miałem ten sam problem powiem szczerze nawet firma AVG z którą się kontaktowałem nie dała rady tego usunąć . Pomógł format:C :lol:


(Derelion) #15

A mi nie wiem jak ale udało się to zrobić. System chyba sam sobie wszystko poukładał i tak więc jadę dalej już na 2 letnim XP bez formata :slight_smile: Mrrrrr pięknie :slight_smile: