Programy do identyfikacji sprzętu (CPU-Z i Speccy) nie pokazują wszystkich informacji


(Spawells) #1

Dzień dobry,

ostatnio nieco ulepszyłem swój komputer, zanim się za to zabrałem używałem programu CPU-Z, żeby sprawdzić co tam u mnie siedzi i wszystko działało normalnie. Zmieniłem procesor z i3-2100 na i5-2300, przy okazji oczyściłem komputer, poodłączałem dyski i podłączyłem, później musiałem zresetować BIOS poprzez wyjęcie baterii, bo coś tam namieszałem (ale nie dużo :wink:) W każdym razie problem polega na tym, że nie wiem, w którym dokładnie momencie ale przestał działać CPU-Z - wyświetla komunikat: "The error code 0x3 (3) occured during initialization", program się uruchamia, ale zakładki Memory, SPD i Graphics mają wszystkie szare pola, nie pokazują żadnych informacji. Pozostałe działają ok. Podobnie jest z programem Speccy, wyświetla komunikat: "CPU dll init failed (error 2)!" i tak samo w polach: CPU, RAM, Motherboard, Graphics jest napisane: "Cannot initialize SPC dll".

 

Myślałem przy okazji o aktualizacji BIOS, ale nie mogę się doszukać która to moja płyta na stronie producenta :confused:

 

Informacje o sprzęcie:

Płyta główna: Foxconn H61MXT1/F2/-S/-V

Procesor: Intel Core i5-2300 2.80GHz

Grafika: Radeon HD 6950

RAM: Kingston HyperX DDR3 8 Gb 1333MHz

OS: Windows 8.1 x64

Dyski: Samsung SSD 830 ATA + Hitachi HDS721010CLA332 ATA

 

Serdecznie dziękuję za zainteresowanie.


(Indy) #2

Uruchamiasz jako administrator?


(Spawells) #3

tak, próbowałem oba jako administrator i nic. Próbowałem też wersje instalacyjne i portable. Wszędzie ten sam problem.


(Maha) #4

"później musiałem zresetować BIOS poprzez wyjęcie baterii, bo coś tam namieszałem (ale nie dużo ;)) " - w tym ‘coś tam niedużo’ może być pies pogrzebany i pewnie nie da się go już odkopać :slight_smile:

 

Znawcą nie jestem, ale przy tak dużych zmianach sprzętowych, to dobrze jest system przeinstalować. Może spróbuj sterownik chipsetu zainstalować na nowo. No, i restart po.


(Spawells) #5

Huurra! (ale tak do połowy). Po zainstalowaniu ze strony Intela SetupChipset.exe i ponownym uruchomieniu komputera CPU-Z działa! Natomiast Speccy nadal to samo :confused: Dziwne.


(Maha) #6

A zobacz która wersja sterownika chipsetu Ci się zainstalowała. Widzę, że Twój procesor jest z serii Sandy Bridge. Mój jest Ivy Bridge - o jedną generację nowszy. Z moich obserwacji wynika, że najbardziej kompatybilny sterownik chipsetu jest w wersji 9 (u mnie 9.3.0.1027). Wersja 10 jest właściwie dla nowszych generacji procesorów. Instaluje się też inaczej - widać ją np. w Revo Uninstaller jako program/aplikacja, którą można odinstalować. 9-kę widać tylko przez właściwości w Menedżerze urządzeń. Spróbuj zainstalować którąś 9-kę stąd:

http://www.station-drivers.com/index.php/outils/Drivers/Intel/Chipset-Device-Software/

Zacznij od najstarszej wersji.

 

Może jeszcze trzeba jaki dodatkowy sterownik intelowski doinstalować np. Intel Management Engine Interface (IMEI) Firmware.

 

Tak raczej w ciemno dywaguję.


(Spawells) #7

Jestem pod wrażeniem :slight_smile: Zainstalowała mi się wersja 10.0.27, pobrałem 9.3.2.1020, zainstalowałem i Speccy również zaczęło działać! Serdecznie dziękuję!

Tak na przyszłość: jak sprawdzić którą wersję sterownika chipsetu mam zainstalowaną? Dowiedziałem się którą mam wersję, dopiero przy instalacji starszej wersji.


(Maha) #8

Spoko, że działa. Ja sprawdzam w Menedżerze urządzeń - rozwijam Urządzenia systemowe - szukam urządzeń z chipset w nazwie - dwuklik (lub prawym myszy Właściwości) i karta Sterownik. Jeśli masz nadal w zainstalowanych programach 10-kę, to możesz go odinstalować. Ja tak zrobiłem to za pomocą Revo i dokładnym czyszczeniem, ale nadal jakiś wpis został, więc nie zdziw się jeśli przy instalacji jakiejś nowszej 9-tki będzie Ci krzyczało, że masz 10-kę. I tak info z Menedżera urządzeń prawdę Ci powie.


(Spawells) #9

W menedżerze urządzeń po rozwinięciu urządzeń systemowych sprawa wygląda następująco:

 

Intel® 6 Series/C200 Series Chipset Family PCI Express Root Port 3 - 1C14 (Sterownik: 6.3.9600.17238)

Intel® 6 Series/C200 Series Chipset Family PCI Express Root Port 1 - 1C10 (Sterownik: 6.3.9600.17238)

Intel® 6 Series/C200 Series Chipset Family PCI Express Root Port 2 - 1C12 (Sterownik: 6.3.9600.17238)

Intel® 6 Series/C200 Series Chipset Family SMBus Controller - 1C22 (Sterownik: 9.2.0.1035)

Intel® 6 H61 Express Chipset Family LPC Interface Controller - 1C5C (Sterownik: 6.3.9600.17238)

 

Wszędzie sterownik w wersji 6 oprócz SMBus Controller…


(Maha) #10

Wygląda na sterownik od Windowsa. Jak wszystko działa, to zostaw, a jak chcesz się dalej bawić, to szukaj sterowników na stronie Foxconna:

http://www.foxconnsupport.com/download.aspx

 

Twoja płyta Foxconn H61MXT1/F2/-S/-V to chipset H61 i socket LGA1155. Nie mam żadnej praktyki z płytami komputerów - przypuszczam, że musisz wybrać H61MX w Models, więc albo:

http://www.foxconnsupport.com/download.aspx?models=en-us0000525&category=C000000001&brand=en-us0000001&Series=en-us0000014&chipset=en-us0000170&keywords=&sort=

albo:

http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000525

 

Ale np. Google po wpisaniu dokładnej nazwy płyty daje jako pierwszy link do H61MXE:

http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000568

 

Więc KONIECZNIE zapytaj się na forum w nowym temacie o to, zwłaszcza jeśli chciałbyś aktualizować BIOS. A potem poczytaj jak to się robi (instrukcja może też być w pliku z aktualizacją) i jeszcze dwa razy się zastanów. Jego aktualizację robi się tylko w razie dużych problemów lub gdy ma ona duży upgrade (wprowadza nowe funkcje). Oczywiście może ona się nie udać i płyta będzie do wyrzucenia. Wszystko robisz na swoją odpowiedzialność.


(Spawells) #11

Chyba zostawię faktycznie, nie ma sensu się zagłębiać skoro wszystko działa i w sumie nie mam na co już narzekać. Może w przyszłości niedalekiej po prostu wymienię płytę główną, ponieważ przyznaję, że USB 3.0 by się przydało :slight_smile:

Serdecznie dziękuję Ci za poświęcony czas i wyczerpujące odpowiedzi! Pozdrawiam!

Temat uważam za zamknięty :wink: