Programy LightScribe nie widzą urządzenia SH-S223L


(Sancti) #1

Witam Serdcznie.

Babrdzo bym prosił o pomoc, a mianowicie:

Kupilem sobie w/w nagrywarke, w opisie na stronie producenta tak jak i w opisie zakupu, nagrywarka ma LightScribe, zainstalowałem najnowsze sterowniki ze str. producenta SB3

Cuda wianki, a programy do wypalania Ls Nadal nie widza urządzenia LightScribe. Wychodziło by na to że nagrywarka nie obsługuje LS lecz System widzi urządzenie z Opisem SH-S223L gdzie "L" na stronie producenta oznacza LightScribe, z reszta na urządzeniu mam rónież etykiety tego typu.

Chce Wypalic Etykiete na tej płytce, pomóżcie co moge zrobić by sie mi to udało... ?

Bardzo proszę o pomoc.

Bo Kurcze już wysiadam przy tym, i pomysły sie mi kończą...

Ps. szukałem lecz nie znalazłem podobnego tematu, jeśli tak owy istnieje, to bardzo przepraszam.

Pozdrawiam.


(Drobok) #2

Jeśli masz zainstalowane to >> http://www.dobreprogramy.pl/LightScribe ... 12914.html

A do tego używasz nero powinieneś widzieć owy napęd jako lightscribe.

Wymień programy jakich używasz, napisz co konkretnie zainstalowałeś. Nikt tu nie jest wróżką.

Btw masz odpowiednią płytę ?? I czy próbowałeś ją włożyć przed uruchomieniem programu??


(Sancti) #3

Dzięki że chciało ci się w ogóle napisać :slight_smile:

Nie pisałem o takich sprawach, bo uznałem że to oczywiste... że jeśli chce wypalić płytę Ls to musze mieć do tego odpowiednią płytę, i tak odwracam ją do wypalania, odwrotnie.

Tyle że tu nie chodzi o płytę lecz o urządzenie LightScribe, nie widzi mi go żaden program, do togo stworzony.

A Nagrywarka jest w Systemie LightScribe.

2-ga sprawa: program z którego próbuje coś zdziałać to "LightScribe Direct Disc Labeling" Nero nie widzi Ls.

płytę wkładałem przed, po i w trakcie uruchomionego programu, tak jak i z wcześniej nagranymi plikami jak i przed wcześniejszym wypaleniem płytki...

Jeśli ma ktoś jakieś pomysły, to będę wdzięczny...

Tylko nie każcie kupić nowej Nagrywarki bo nie o to mi chodzi :stuck_out_tongue:

-- Dodane 23.12.2010 (Cz) 21:43 --

Udało się !!

nic nie pomagało, nowe sterowniki, kilo programów :stuck_out_tongue:

cuda wianki przepinanie Sata, BIOS nic nie ruszyło...

Samsung nie umiał odpowiedzieć i wysłał mnie do Serwisu w Warszawie...

udało sie dzieki LightScribe Diagnostic Utility ze strony http://www.lightscribe.com/support/index.aspx

w sumie to dziwne że coś zdziałał, po diagnostyce tez nie widział LightScribe w Nagrywarce, jakieś tam pierdoły nic więcej ale po restarcie Systemu bez pośrednio z programu, nagle Bum !!

Teraz wnikam w kolejne Arkana, jakości wypalania LightScribe... Dzieki wszystkim za chęci pozdrawiam no i Wesołych Świąt :slight_smile: