Programy, pulpit, przeglądarki itp. zacinają się


(ronino1) #1

Witam! Ostatnio kiedy podłączyłem tablet pod mój komputer stacjonarny, zaczęły się problemy w systemie Win 7.

Po załadowaniu systemu na początek kiedy daję "odśwież pulpit" wszystkie ikony z niego znikają a pulpit przez kilkanaście sekund się blokuje po czym z powrotem wraca do normalnego stanu, niektóre programy też długo się ładują. Przeglądarkę kiedy otwieram załącza się, ale strony nie otwierają się od razu a ikona przybiera postać łapki i nie reaguje na kliknięcie jakiejkolwiek opcji na przeglądarce i wyskakuje że: program nie odpowiada (brak odpowiedzi). po jakimś czasie dopiero odblokowuje się i mogę działać na niej, ale i tak co jakiś czas sytuacja się powtarza. Z przeglądaniem wideo w playerach na stronach też problem bo się blokują na kilkanaście sekund i tak w kółko.

 

Tak samo mam kiedy otwieram "Mój Komputer" brak ikon dysków i długo ładuje się zielony pasek w okienku "komputer" dopiero po odczekaniu pojawiają się dyski.

 

Proszę o pomoc.

 

Ps:Skanowałem antywirusem i dodatkowo Malwarebytes ale nic nie znalazły podejrzanego. Czyściłem rejestr ze śmieci i defragmentowałem dyski ale bez rezultatów. Przywracałem system do punktu kiedy komputer jeszcze sprawował się bardzo dobrze ale to też nic nie pomogło.

 

Raporty z OTL:

Extras: http://www.wklej.org/id/1264124/

OTL   : http://www.wklej.org/id/1264127/

 

Pozdrawiam.


(falcon89) #2

Wskazuje na problem z dyskiem i pasuje do opisanych objawów.

 

Pobierz CrystalDiskInfo portable, wypakuj i uruchom, zmień ustawienia (Funkcje, Advanced Feature, Wartość Raw i ustaw 10 [DEC]) zrób screenshota z programu (całe okno), umieść na http://postimage.org/ i podaj link na forum.


(ronino1) #3

Screenshot Dysk A                      : http://postimg.org/image/sqzs2oo3v/

Screenshot Dysk F                      : http://postimg.org/image/emju4n3f1/

Sreenshot Dysk Systemowy C,D : http://postimg.org/image/k61rguq0f/


(falcon89) #4

Dysk Seagate 320GB

Parametr C7 wskazuje na błędy w komunikacji między dyskiem a kontrolerem.

Na początek zmień kabel SATA i monitoruj Wartość Raw tego parametru.

 

 

Dysk Maxtor

Parametr 05 to relokowane sektory (bad sektory).

Relokowane sektory świadczą o pogarszającym się stanie dysku.

 

 

Dysk Seagate 500GB

Jest w bardzo złym stanie, ma 1696 relokowanych sektorów a wartość parametru C7 wskazuje na poważne problemy z komunikacją (wysokie wartości mogą wskazywać na uszkodzenie elektroniki dysku lub płyty głównej), parametr BC może wskazywać na problem z zasilaniem.

Niezwłocznie zgraj dane z tego dysku.

 

 

Jeśli chodzi o ogólny problem to odłącz te dwa dodatkowe dyski, sprawdź jak system się zachowuje i czy nadal występują opisane problemy.


(ronino1) #5

 

Witam.

To jakaś zmora. Zacznę od początku...

Dzisiaj odwiedziła mnie siostra i opowiedziała mi że jej laptop i jej syna komputer stacjonarny (nowy) blokują się, objawy jakie mi opisała są identyczne z moim sprzętem. Dla pewności załączyłem komputer by jej dokładniej pokazać czy u niej dzieje się identycznie jak u mnie, stwierdziła że to samo.

Przy okazji zrobiłem to, coś mi zasugerował - odłączyłem wszystkie dyski, te które są uszkodzone zostawiłem tylko ten w dobrym stanie czyli systemowy i okazuje się że objawy nadal występują...

Być może jakiś wirus jest w sieci który powoduje takie zachowanie sprzętu bo nie możliwe by na trzech różnych urządzeniach objawy były identyczne?


(falcon89) #6

Odnośnie dysku systemowego napisałem jeszcze o zmianie kabla sygnałowego, możesz też zmienić port SATA na płycie do którego podłączasz dysk, podłącz też inny kabel zasilający dysk.


(ronino1) #7

A więc tak: wyciągnąłem wszystkie kable komunikacyjne  w komputerze  z tamtych 2-óch dysków, podłączyłem ten dobry dysk pod inne gniazdo z nowiutkim kablem komunikacyjnym i kabel zasilający włożyłem drugi z innego gniazdka w zasilaczu i niestety objawy takie same.

 

Proszę zwróć uwagę teraz co napiszę: zauważyłem to na laptopie u siostry - kiedy uruchomię u niej ponownie laptopa z wyłączonym wcześniej zasilaniem do routera komputer działa bez problemu jak nowy, lecz kiedy załączę router i system wyłapie sygnał z sieci - bez względu na to czy załączę przeglądarkę czy też nie (wystarczy że jakaś aplikacja w tle będzie chciała połączyć się z internetem np. w sprawdzeniu nowych aktualizacji) laptop ponownie szwankuje.

 

Kiedy wróciłem do domu sprawdzić to u siebie na swoim komputerze było to samo.

Wystarczy że uruchomię kompa bez włączonego routera lub wyciągnę kabel z tyłu w karcie sieciowej komputer działa bez szwanków, do momentu kiedy podłącze z powrotem internet do kompa.

Ps: to samo jest na komputerze siostrzeńca.

 

?? ?? ?? ?? ?? ?? ??


(falcon89) #8

Czy przeskanowałeś system za pomocą Malwarebytes' Anti-Malware?

 

Jak komputer jest podłączony do internetu sprawdź w Menadżerze zadań (zaznacz na dole Pokaż procesy wszystkich użytkowników) który proces najbardziej obciąża procesor i używa najwięcej pamięci.


(ronino1) #9

Tak skanowałem Malwarebytes' Anti-Malware jak i również Eset SS, nic nie znalazły. Komputer łączy się przez sieć publiczną.

W menadżerze też nie ma nic podejrzanego. Użycie procesora waha się od 0 do 2%, Pamięć fizyczna 20%. Wszystkich procesów mam 46,

Najwięcej pamięci zabiera Firefox (ponad 272 tyś. K) po nim dopiero Eset Service (ponad 100tyś. K) - ale tak zawsze miałem.


(IPSEN) #10

Przeskanuj system -http://www.freedrweb.com/cureit/?lng=pl


(ronino1) #11

Przeskanowałem cały dysk: partycja C - nic nie wykryło, partycja D - znalazł dwie infekcje RADTools.exe - deleted - RADTools 1.99g.exe - deleted z neutralizowane.

Akurat ściągałem tą aplikacje ostatnio z "dobrychprogramów" :]

 

Niestety, ale dalej problem nie rozwiązany, chociaż zauważyłem że po zakończeniu skanowania komputer zaczął lepiej chodzić, lecz po jakimś czasie znowu wróciło wszystko do punktu wyjścia :frowning: .


(IPSEN) #12

Sprawdz swój ruter czy jest podatny na ataki , temat ostatnio  na topie-http://cert.orange.pl/modemscan/


(ronino1) #13

Sprawdziłem dwa razy: Jesteś bezpieczny. Interfejs administracyjny Twojego modemu jest niedostępny z Internetu.

Nie wiem co dalej :frowning:


(IPSEN) #14

Podaj nowe logi OTL, i zaczekaj na speca od logów


(ronino1) #15

Nowy log OTL: http://www.wklej.org/id/1266677/


(IPSEN) #16

Wykonaj jeszcze to-Uruchom Wiersz poleceń (w menu start w Uruchom wpisz cmd.exe i OK), wpisz chkdsk c: /f kliknij Enter, wpisz T i zatwierdź enterem, uruchom ponownie komputer.Zrób to parę razy


(ronino1) #17

Dzień dobry.

Wykonałem CHKDSK sześć razy i dodatkowo zrobiłem to także w "TuneUp Utilities" z dogłębną analizą wraz z partycją D. Nie wykryto żadnych problemów.

System nadal szwankuje...

 

Chciałbym dodać jeszcze że dziś komputer chodzi jeszcze gorzej, np. pulpit po zawieszeniu, robi się cały biały i zawiesza się na dłuższy czas niż dotychczas a jak klikam myszką, wyskakuje konsola że: "Eksplorator Windows nie odpowiada. Czy chcesz zakończyć działanie..." lecz to nic nie daje, komputer dalej jest zawieszony a konsola z informacją po każdym kliknięciu pojawia się


(ronino1) #18

Chciałbym poinformować że problem nadal nie rozwiązany. Więc postanowiłem wczoraj że sformatuję komputer i zainstaluję na nowo system.

Niestety lecz reinstalacja systemu nic nie pomogła, komputrer dalej ma zawiechy i nadal są one intensywne, jedynie pomaga włączenie komputera bez załączonego routera, wtedy wszystko śmiga, ale po co mi internet skoro nie można z niego korzystać?

Może macie jeszcze jakieś pomysły?

 

Ps: To samo jest na laptopie mojej siostry - bez zmian.

 

Pozdrawiam


(Bogdan_G) #19

Trudno nawet sobie wyobrazić wirusa karty lan...

Jedno nie daje mi spokoju - tuneup poustawiałeś w tych problematycznych komputerach?

Tuneup nie tylko trzeba odinstalować, ale też trzeba znaleźć po nim ukryte i chronione pozostałości, a także uwolnić wszystkie wpisy tuneup, żeby przywrócić domyślne systemowe. Kłania się regseeker, a choćby z portable.info.


(IPSEN) #20

Zresetuj router, oraz modem,uruchom program

Rizone Winsock Repair -opcja- OneClickRepair – kompleksowa naprawa i resetowanie ustawień sieciowych-http://traxter-online.net/naprawa-winsock-i-polaczenia-internetowego/