Prolem z odtwarzaniem jakichkolwiek filmów


(Brzoza82) #1

mam problem z odtworzeniem jakeigokolwiek filmu, relacji na portalach internetowych też.. wyskakuje mi że brakuje mi jakiejś wtyczki... ale jak chce ją zainstalowac to się nie da otworzyć... pojawia się komunikat:

Zawartość _http://media.onet.pl/media/isnz/200902/ ... c69adb.wmv_ obsługiwana jest przez wtyczkę Windows Media Player.Czy chcesz pobrać tę wtyczkę teraz?

czego mi brakuje? kodeki czy co? pomóżcie:)


(mareksolak) #2

Pewnie nie masz kodeków , zainstaluj http://www.programosy.pl/program,kazaa- ... -pack.html


(Brzoza82) #3

no ale właśnie o to chodzi, że już sciagałam jakieś kodeki... instalka mi się sciągnie ładnie, ale jak przychodzi do instalwoania to nie chce otworzyć się...


(Seba86mu) #4

brzoza , jeżeli masz zainstalowanych kilka pakietów kodeków, to odinstaluj je programem Revo Uninstaller (wybierz tryb "Zaawansowany" i usuń wszystkie pozostałości po kodekach jakie Revo odnajdzie).

Po zakończeniu deinstalacji uruchom ponownie komputer.

Zainstaluj pakiet kodeków FFDShow oraz Real Alternative (dla filmów RMVB).

Dodatkowo zainstaluj Flash Player-a i Shockwave Player-a.


(mareksolak) #5

A jeszcze 1 pytanie , przcujesz na kącie z prawami administratora czy ograniczonym?

  • jeżeli ograniczone to z pozycji tego konta nie masz możliwości dokonywania zmian (instalacja programów , modyfikacja , ustawień systemu , kworzenie nowych kąt) czyli możesz jedynie kożystać z obecnych zasobów komputera

(Brzoza82) #6

oki dzięki... pokombinuję tak jak napisał Seba86mu , moze coś z tego wyjdzie;)

mareksolak, hmmm nie wiem o co chodzi ale chyba jako administrator... normlanie, mam nowego laptopa, router, viste... próbuje to wszystko ogarnąć dopiero


(Mirekgw) #7

Poczytać

viewtopic.php?f=2&t=309796

viewtopic.php?f=22&t=307812


(Brzoza82) #8

próbowałam juz wszystkiego...czysciłam, odinstalowywałam... ale dalej ten sam problem... nie obsługuje mi komputer jakichkoliwek filmików np. zwiastunów filmow, wiadomości itd. co jeszcze mogę zrobic?? nie wiem czy to faktycznie chodzi o kodeki, może o cos innego? w miejscu gdzie powinna byc relacja tv jest komunikat: element obsługiwany przez wtyczkę.... pomozcie;)


(Chillout) #9

Zainstaluj:

http://dobreprogramy.pl/index.php?dz=2& ... la+Firefox


(Olixxx94) #10

Zainstaluj wtyczkę WMP dla FF, o ile używasz.


(Kubachr) #11

Jak pod mozille to pomogło to: https://addons.mozilla.org/pl/firefox/addon/1879 :slight_smile:

____________________

pozdrawiam mint1991