Prośba o spr loga


(Przemo822) #1

Witam

Od paru dni zauważyłem że w Menedżerze zadań pojawia mi się proces mplayer2.exe i zostaje uruchomiony zapewne przez inny proces bo sam z siebie raczej nie a gdy chce sobie tego media playera włączyć to nic się nie dzieje poza tym że pojawia mi się w Menedżerze jako kolejny proces.Wydaje mi się, że to jakis bug ale nie wiem jakiego typu więc wklejam loga z Hijackthis może ktoś coś znajdzie.Sprawdzałem date utworzenia tego pliku mplayer2.exe bo może jakiś trojan podmienił go ale data utworzenia zgadza sie z instalacją Windy.Sprawdzałem Ad-Aware SE Personal - nic dziwnego nie znalazłem, Spybot - Search & Destroy - nic, CWShredder- nic, przejechałem też rejestr RegistryFix'em i jv 16.

Pozdrawiam i z góry dzięki za pomoc


(Gutek) #2

LOG Ok nie musisz się niczym martwić. mplayer2.exe to proces od Windows Media Player


(Przemo822) #3

To znaczy że on tam jest po każdym uruchomieniu Windy ?

Złączono Posta : 07.09.2005 (Sro) 19:23

Ale jak już pisałem gdy chce sobie tego media playera włączyć to nic się nie dzieje poza tym że pojawia mi się w Menedżerze jako kolejny proces i mam 2 procesy mplayer2.exe a okienka samego media playera nie ma :frowning:


(Gutek) #4

Nie widac aby w procesie WMP wyskakiwał, tylko taki wpsi

Proponuję zobacz: 023 - Start >>> Uruchom >>> services.msc >>> zatrzymaj i wyłącz Windows Media Player


(Przemo822) #5

Hmm co jak co ale w Usługach nie mam Windows Media player


(Błażej) #6

Start>>>Uruchom>>>msconfig>>>Autostart>>> i odznacz WMP


(Przemo822) #7

W autostarcie nie mam niczego takiego więc nie wiem w czym jeszcze może być problem


(Johny) #8

Przeszukaj rejestr,uruchom regedit,wybierz szukaj,wpisz mplayer2 i kliknij wyszukaj,może uruchamia go gdzieś z rejestru