Prośba o sprawdzenie loga HJT, robaki?


(Mrocznyczlonek) #1

Tak jak w temacie, proszę o pomoc.

http://www.wklejto.pl/37334


(Henio Mazurek) #2

I to ile.

Do zastosowania z podłączonymi pendrive'ami - FlashDisinfector

http://www.searchengines.pl/index.php?s ... ntry369724

Potem logi z OTL i gmer

http://www.searchengines.pl/index.php?s ... t&p=392369

http://www.gmer.net/


(Mrocznyczlonek) #3

Niestety, daleko mi do "dbającego właściciela" :frowning:

Podłączyłem, zFlashDisinfectorowałem, dalej(z podłączonymi cały czas dyskami):

HJT log: http://www.wklejto.pl/37347

OTL log: http://www.wklejto.pl/37343

w trakcie OTL(nie wiem cóż to): http://img218.imageshack.us/img218/6753/screenotl.png

gmer log: http://www.wklejto.pl/37346


(deFco247) #4

Niestety OTL wywala czasami takie błędy w czasie skanu. :frowning:

Infekcje wzięły się z pendrive występujących pod literkami O: i K:

W Custom Scans/Fixes w OTL wklej:

:OTL

PRC - [2004-08-04 00:44:20 | 01,033,728 | ---- | M] (Microsoft Corporation) -- C:\WINDOWS\explorer.exe

O2 - BHO: (solution Class) - {99C6D1BB-7555-474C-91DA-D8FB62A9CC75} - C:\WINDOWS\System32\YUAAqUdU.dll File not found

O4 - HKU\S-1-5-21-1004336348-1801674531-839522115-500..\Run: [cdoosoft] C:\WINDOWS\System32\olhrwef.exe File not found

O4 - HKU\S-1-5-21-1004336348-1801674531-839522115-500..\Run: [kamsoft] C:\WINDOWS\System32\kamsoft.exe File not found

O4 - HKU\S-1-5-21-1004336348-1801674531-839522115-500..\Run: [vamsoft] C:\WINDOWS\System32\vamsoft.exe ()

O33 - MountPoints2\{01a14dba-4d1f-11dd-9809-0018f3929503}\Shell\AutoRun\command - "" = K:\h3.bat -- File not found

O33 - MountPoints2\{01a14dba-4d1f-11dd-9809-0018f3929503}\Shell\explore\Command - "" = K:\h3.bat -- File not found

O33 - MountPoints2\{01a14dba-4d1f-11dd-9809-0018f3929503}\Shell\open\Command - "" = K:\h3.bat -- File not found

O33 - MountPoints2\{64283c18-cc47-11dc-9729-0018f3929503}\Shell\AutoRun\command - "" = O:\2u.com -- File not found

O33 - MountPoints2\{64283c18-cc47-11dc-9729-0018f3929503}\Shell\explore\Command - "" = O:\2u.com -- File not found

O33 - MountPoints2\{64283c18-cc47-11dc-9729-0018f3929503}\Shell\open\Command - "" = O:\2u.com -- File not found

O33 - MountPoints2\{d02eb984-4fe4-11dd-980b-0018f3929503}\Shell\AutoRun\command - "" = K:\00hoeav.com -- File not found

O33 - MountPoints2\{d02eb984-4fe4-11dd-980b-0018f3929503}\Shell\explore\Command - "" = K:\00hoeav.com -- File not found

O33 - MountPoints2\{d02eb984-4fe4-11dd-980b-0018f3929503}\Shell\open\Command - "" = K:\00hoeav.com -- File not found


:Files

C:\WINDOWS\system32\kamsoft.exe

C:\WINDOWS\system32\vamsoft.exe

C:\WINDOWS\system32\olhrwef.exe

C:\WINDOWS\tasks\At47.job

C:\WINDOWS\tasks\At23.job

C:\WINDOWS\tasks\At46.job

C:\WINDOWS\tasks\At22.job

C:\WINDOWS\tasks\At45.job

C:\WINDOWS\tasks\At21.job

C:\WINDOWS\tasks\At44.job

C:\WINDOWS\tasks\At20.job

C:\WINDOWS\tasks\At43.job

C:\WINDOWS\tasks\At19.job

C:\WINDOWS\tasks\At42.job

C:\WINDOWS\tasks\At18.job

C:\WINDOWS\tasks\At41.job

C:\WINDOWS\tasks\At17.job

C:\WINDOWS\tasks\At40.job

C:\WINDOWS\tasks\At16.job

C:\WINDOWS\tasks\At39.job

C:\WINDOWS\tasks\At15.job

C:\WINDOWS\tasks\At38.job

C:\WINDOWS\tasks\At14.job

C:\WINDOWS\tasks\At37.job

C:\WINDOWS\tasks\At13.job

C:\WINDOWS\tasks\At36.job

C:\WINDOWS\tasks\At12.job

C:\WINDOWS\tasks\At35.job

C:\WINDOWS\tasks\At11.job

C:\WINDOWS\tasks\At34.job

C:\WINDOWS\tasks\At10.job

C:\WINDOWS\tasks\At9.job

C:\WINDOWS\tasks\At33.job

C:\WINDOWS\tasks\At8.job

C:\WINDOWS\tasks\At32.job

C:\WINDOWS\tasks\At7.job

C:\WINDOWS\tasks\At31.job

C:\WINDOWS\tasks\At6.job

C:\WINDOWS\tasks\At30.job

C:\WINDOWS\tasks\At5.job

C:\WINDOWS\tasks\At29.job

C:\WINDOWS\tasks\At4.job

C:\WINDOWS\tasks\At28.job

C:\WINDOWS\tasks\At3.job

C:\WINDOWS\tasks\At27.job

C:\WINDOWS\tasks\At26.job

C:\WINDOWS\tasks\At2.job

C:\WINDOWS\tasks\At25.job

C:\WINDOWS\tasks\At1.job

C:\WINDOWS\tasks\At48.job

C:\WINDOWS\tasks\At24.job


:Commands

[emptytemp]

[start explorer]

[Reboot]

Klikasz Run Fix. Zgadzasz się na restart.

Daj nowy log OTL.txt.


(Mrocznyczlonek) #5

Po resecie: http://www.wklejto.pl/37349

i w trakcie skanu wyskoczyło parę razy, iż Brak dysku w napędzie, anulowałem x razy.

OTL log: http://www.wklejto.pl/37350

(Extras log: http://www.wklejto.pl/37351 nie wiem czy potrzebne)


(Henio Mazurek) #6

W OTL wklej coś takiego

Klikasz Run Fix. Do pokazania nowo robiony z OTL.


(Mrocznyczlonek) #7

Po restarcie: http://www.wklejto.pl/37368

OTL log: http://www.wklejto.pl/37369


(Henio Mazurek) #8

Dobra, nic więcej nie widać.

Klikasz CleanUp w OTL.

Wyłącz na chwilę przywracanie systemu.

http://support.microsoft.com/kb/310405/pll

Wykonaj dokładny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... lware+1.37

Przeczyść rejestr CCleaner'em

http://dobreprogramy.pl/index.php?dz=2& ... +v2.19.901


(Mrocznyczlonek) #9

Zrobione i zdaje się, że Prevx przestał jęczeć o "kolejnych" infekcjach.

log Malwarebytes Anti-Malware: http://wklejto.pl/37376

edit

Zdaje się, że już wszystko w porządku, dzięki za pomoc :x