Prośba o sprawdzenie loga... / popup'y xxx


(Marek1133) #1

Witam

wydaje mi się, że mam niezły syf na kompie, ale co konkretnego nie potrafię wskazać.

Szukając w googlach i wchodząc na jakaś stronę w wynikach wchodziłem zawsze na jakąś stronkę xxx, a do tego wyskakujące non stop pop-up'y tej samej tresci.

ComboFix nie chciał się z początku nawet uruchomić, zarówno w trybie normalnym jak i awaryjnym. Po przeskanowaniu komputera szybkim skanowanie Dr. Web'a w końcu ruszył... ale podczas generowania loga, nic się nie wyświetliło w notatniku... a na C log tej treści

Log z ComboFix

http://wklej.org/id/72659/

Log z SillentRunners

http://wklej.org/id/72661/

i z HijackThisa

http://wklej.org/id/72662/


(96jasio96) #2

To wykonaj pełne skanowanie Dr.Web . Usuń historię i ciasteczka przeglądarki .


(Kambor4) #3

Wklej do Notatnika :

File::

C:\*0bcobed.exe

c:\windows\system32\uactmp.db

c:\windows\system32\UACbssqrkxt.dll

c:\windows\system32\stus.exe

Uwaga.! Po wklejeniu do Notatnika usuń * gwiazdkę z tekstu.!

>>Plik>>Zapisz jako... >>> CFScript

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe

-->CFScript-8a-4.gif

Ma się rozpocząć usuwanie. (i powstanie log).Daj ten log, który powstanie w trakcie usuwania.

Jeśli pójdzie dobrze, to: Po restarcie usuń ręcznie folder C:**** Qoobox.

===========

K.


(Marek1133) #4

Log po wykonaniu powyższych czynności

http://wklej.org/id/72679/

(Nie wiem czy coś z tym jest powiązane, ale przestał się uruchamiać explorer po ekranie powitania)


(huber2t) #5

Wklej do notatnika:

File::

C:\pv.exe

D:\pv.exe

F:\pv.exe

G:\pv.exe


Registry::

[HKEY_LOCAL_MACHINE\software\microsoft\security center]

"AntiVirusDisableNotify"=dword:00000000

"UpdatesDisableNotify"=dword:00000000

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.org a w poście dajesz tylko link


(Marek1133) #6

http://wklej.org/id/72694/


(huber2t) #7

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox oraz Combofix , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum


(Marek1133) #8

Raport

http://szort.pl/f8kp1


(huber2t) #9

Usuń te dwa zainfekowane obiekty

:slight_smile:


(Marek1133) #10

Dzięki za pomoc.

Po usunięciu któregoś z tych dwóch ostatnich plików

okienka zniknęły, wraz z takim cudem http://szort.pl/jh7l2

Niestety explorer nadal nie startuje przy starcie systemu, tak jak i jakoś dziwnie zachowuje się komputer podczas restartów.

Czarny ekran i bez ręcznego wyłączenia się nie obejdzie :frowning: ale to już nie ten dział


(huber2t) #11

Skorzystaj z Malwarebytes' Anti-Malware


(Marek1133) #12

Znalezione... usunięte...

http://szort.pl/wsylb

Ale nadal ikonek nie ma przy starcie :frowning:


(huber2t) #13

Podaj log z Combofix


(Marek1133) #14

ComboFix

http://wklej.org/id/73153/


(huber2t) #15

Te obiekty które wykrył: Malwarebytes' Anti-Malware masz usunąć


(Marek1133) #16

Z tego co widzę na dysku pozostał tylko ie3.tmp...

nowy Log z CF

http://wklej.org/id/73178/