Prosze o pomoc - otworzylem 4chan.cmd


(Homar18) #1

Po pierwsze chciałbym się przyznać, że jestem skończonym idiotą. Z ciekawości zapisałem plik z 4chana, ale nie miałem zamiaru go uruchamiać. Zaznaczyłem ikonkę i chciałem kliknąć "delete" a palec mi sie zsunął na "enter" (mam taką staaaaarą klawiaturę).

Plik natychmiast usunąłem, przeskanowałem cały komputer wszystkim co miałem tz. spybot search and destroy, zone alarm security, hijack this i jeszcze kilkoma darmowymi antywirusami antyspy/ad/malware'ami. Nic nie pomoglo, wszystkie programy twierdza, ze komputer jest zdrowy.

Jedanak predkosc internetu spadła mi do żałosnych 2-10kB/s (mam łącze 6mbit/s z którym wszystko jest OK).

Nie pomogło też przywracanie systemu.

Druga rzecz- jestem n00bem i nie wiem dokładnie jak się do tego zabrać, nie wiem czy dobrze zatytułowałem temat i nie wiem czy na pewno to jest przyczyną problemu. Polecono mi to forum i program ComboFix (którym już dwa razy przeskanowałem komputer i sam program nic nie pomógł).

Oto link do mojego loga: http://www.wklejto.pl/47209

Błagam o pomoc...


(jessica) #2

W logu widać, że ComboFix usuwał pliki infekcji "pendrivowej", ale poza tym - nic ciekawego.

jessi


(Homar18) #3

Czyli tak jak myślałem - komp jest czysty, tyle że wyraxnie widać, że nie jest :wink:

No cóż, pozostaje format. I tak się zbierałem do zmiany systemu..

Dzięki za pomoc.


(Kisielek) #4

Sprawdź na systemie LiveCD czy też masz 2-10 kbps

Jak nie to jedyne o czym mogę myśleć to złe ustawienia tcp na sieciówce skoro,żaden proces nie został znaleziony przez hjt albo cf.

http://www.speedguide.net/downloads.php - przywróci default