Prosze o pomoc w ustawieniu pamięci RAM


(Oxygene8) #1

Oto mój config:

Płyta główna Abit IP-35E

Procesor C2D E4400

Pamięć RAM Corsair 2x1GB 667 MHZ (4-4-4-12)

Grafika GF 8600 Palit Sonic+

Dysk WD 200 SATA

Zasilacz Zasilacz Amacrox Warrior 400W AX450-PNF

Ogólnie na forach internetowych dość często czytałem że ludzie mają problemy z właściwymi ustawieniami pamięci ram (chodzi mi o napięcie i Timingi). Błędne ich ustawnienia powodują nie stabilną pracę komputera.

Oto moje ustawienia

99bc1e87075fb110m.jpg

Zaznaczam, że zmieniłem napięcie na ramie z 1.80 na 2.0 V nie wiem inni proponują nawet 2.1 V (proszę o sugestie)

706614fd3f144d7cm.jpg

Tutaj wpisałem moje timingi (4-4-4-12) tylko nie wiem co dalej są jeszcze parametry tRFC czy tRTP które też trzeba ustawić (proszę o pomoc)

Pozdrawiam


(Technik Elektro) #2

parametry pamięci przy których powinny one pracować poprawnie (poza paroma przypadkami) znajdują się w tak zwanym układzie o nazwie SPD (możesz je obejrzeć w programie cpu-z zakładka SPD) wymienione tam parametry mają najistotniejszy wpływ na pracę pamięci. również jest tam zawarta informacja o napięciu jakie jest wymagane by kość pracowała poprawnie.


(Oxygene8) #3

Ok dziękuję za pomoc. Oto screen z tego programu;

475c209b9ae299db.jpg

Czyli parametry w biosie ustawić tak jak w tym programie?? Czyli nie potrzebnie zwiększałem napięcie.


(Technik Elektro) #4

dokładnie tak :wink:.


(D@widoS) #5

Ustaw tak jak w tym programie, jeśli coś będzie nie tak zwiększ troche napięcie na pamięciach, u mnie to pomogło.


(Oxygene8) #6

MOje pamięci pracuję na 333 MHZ więc ustawić je jak w polu po prawej???


(D@widoS) #7

Tak


(Oxygene8) #8

Dobra to ustawiam jak należy. Jak coś jeszcze będzie nie tak to dam znać. Dziękuję za pomoc.


(Oxygene8) #9

Więc tak ustawiłem wszystkie parametry jak trzeba z wyjatkiem tRC u mnie w Biosie nie ma takiego parametru. Może ukrywa się pod innymi oznaczeniami???


(Technik Elektro) #10

wygląda że tRC w twoim biosie to tRFC czyli kolejny :-P.


(Oxygene8) #11

Więc tak pojawił się nieoczekiwany problem bo zmianie parametru tRFC na 19 według programu zapisałem ustawienia biosu i zrestartowałem kompa.

Zauważyłem że po uruchomieniu taktowanie pamięci zmiejszyło się na z 680 MHZ na 480 MHZ.

Co mogło być powodem????

Ogólnie żeby normalnie uruchomić kompa musiałem zrestartować bateryjkę w biosie.


(Mariusz 31 2007) #12

możę zobacz w kiążecce od płyty głównej tam powinno coś być napisane :roll:


(Oxygene8) #13

Raczej nic ciekawego na ten temat nie ma. :frowning: A może moja pamięć jest uszkodzona. Zastanawiam się czemu zmiejszyło się taktowanie, zresztą nie pierwszy raz tak się stało, że z 680 MHZ wskoczyło na 480 MHZ. To nie jest chyba normalny objaw.


(Technik Elektro) #14

konfiguracja pamięci powinna być opisana w manualu (stosowne dzielniki pamięci).


(Oxygene8) #15

W książce od płyty głównej nic ciekawego nie ma na temat konfuguracji timingów Ramu. Pisze że są to ustawienia Auto a własne można wprowadzić w opcji Manual. Nic poza tym


(Technik Elektro) #16

wejdź do softmenu -> opcja DRAM SPEED jakie masz możliwości zmiany ??


(Oxygene8) #17

Tutaj znalazłem wypowiedzi userów, kórzy posiadają owe pamięci;

http://www.komputronik.pl/Pamiec_DRAM/D ... ,id,21600/

Proszę przeczytać tą wypowiedz bo w sumie to zastanawaiłem się dlaczego mam ustawiać timingi 5-5-5-15 skoro producent wskazuje na 4-4-4-12. I mam odpowiedz:

ocena 8+ ramy zakupilem pare dni temu, na chwile obecną sprawują się dobrze (800MHz bez podnoszenia napiecia) dlaczego tylko 8+? błąd producenta - mianowicie w SPD timingi dla (667Mhz) zapisane: 5-5-5-15, a nawet na naklejkach umieszczonych na pamiecia producent informuje 4-4-4-12, rozumiem można to ręcznie ustawić w biosie - jednak jest to niedopatrzenie Ogólnie pamieci polecam (dobry, firmowy, tani ram)

Obecnie odpusciłem sobie parametr tRC może wreszcie będzie stabilnie.