Prosze o spr loga


(4dr14n) #1

prosze o spr loga

Logfile of HijackThis v1.99.1

Scan saved at 19:01:14, on 2005-08-25

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\LEXBCES.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\LEXPPS.EXE

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\ATI Technologies\ATI.ACE\cli.exe

C:\Program Files\AVPersonal\AVWUPSRV.EXE

C:\Program Files\Winamp\winampa.exe

C:\Program Files\Ahead\InCD\InCD.exe

C:\WINDOWS\System32\spool\DRIVERS\W32X86\2\printray.exe

C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\AVPersonal\AVGNT.EXE

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\Program Files\AVPersonal\AVGUARD.EXE

C:\Program Files\Internet Explorer\iexplore.exe

C:\Documents and Settings\Elyan\Pulpit\programy\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\cli.exe" runtime

O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM\..\Run: [InCD] C:\Program Files\Ahead\InCD\InCD.exe

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [PrinTray] C:\WINDOWS\System32\spool\DRIVERS\W32X86\2\printray.exe

O4 - HKLM\..\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [AVGCtrl] "C:\Program Files\AVPersonal\AVGNT.EXE" /min

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{6A5BE31E-E66D-4153-B2E1-97FA61DECB04}: NameServer = 69.50.176.158,85.255.112.8

O20 - Winlogon Notify: tcpG4T - tcpG4T.dll (file missing)

O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Program Files\AVPersonal\AVGUARD.EXE

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Program Files\AVPersonal\AVWUPSRV.EXE

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

Złączono Posta : 25.08.2005 (Czw) 19:00

to chyba jest niechciane, ale nie wiem co z tym


(hajduk123) #2

i dobrze myślisz usuń go ten plik(pogrubiony) ręcznie F8 podczas bootowania sytemu wyłącz occzywiście przywracanie systemu

Moj komp>>właściwości>>przywracanie sytemu>> zaptasz wyłącz przywracanie sytemu na wszystkich dyskach

Upade:

Wpis też ciachnij


(Ppp) #3

zaznaczasz kwadracik i na fix


(4dr14n) #4

Też tak myślałem, ze dobrzemyślę, bo w sumie to już od 3 tyg sie zbieram zeby to usuną, ale to nie jest takie proste, bo tego sie nie da usuną chyba normalnie. W każdym razie, sprawa polegała na tym, że kiedy ten plik jeszcze był w kompie, to sie nie dało go usunąc, ale jak dzisiaj zainstalowałem AVGuard (ten z parasolką) to sie komp zaczał dziwnie zachowywac i ciągle wyskakiwał komunikat o tym że ten właśnie wirus o tej nazwie jest na kompie i to nie dawało mi w ogóle spokoju, az wreszcie przestało sie pokazywac i komp znów normalnie działa, za to pliku tego juz nie ma - a był w system32. poza tym tam w logu jest napisane “file missing”, wiec nie wiem czy sie jeszcze obawiac tego czy nie??


(Ppp) #5

tak sfixuj ten wpis w hijacku


(4dr14n) #6

aha, i jeszcze o co chodzi z tym


(Ppp) #7

że kolega edytował posta i powiedział ci potem w nim żeby to ciachnąc :smiley:


(Musg) #8

Po cholere zakladasz kolejny temat w tym dziale.Koledzy powyzej pisza bzdety az glowa boli i zapewne za tydzien znow pojawi sie temat twojego loga ,ktory od dluzszego czasu jest totalnie zainfekowany i uwierz mi ,ze jak dasz go jeszcze sto razy to nic a nic sie nie zmieni ,bo jak syf siedział tak dalej siedzi.A pozostałym polecam przeanalizowanie postow 4dr14n


(4dr14n) #9

to czy w takim razie moge sie dowiedziec jak kontynuowac poprzednie tematy, bo za cholere nie moge ich znaleź jak wchodze z powiadomienia które zostało mi przesłane na maila. Jak mi dasz taką możliwoś to nie bede zakładał nowych tematów. Nie bardzo widze żeby mój log był

gdyż wykasowałem większośc z tego co było do wywalenia. A jak jest taki zainfekowany to wskaz co takiego jest złe, a nie pisz suchych postów.


(Kuz5) #10

Gutek2222 w TYM temacie podał ci link jak sie tego pozbyć