Przedni panel Audio nie działa


(Kamkaminek) #1

Witam. Mój przedni panel audio nie działa, w kompie wszystkie kable są podłączone, komputer mam 2 miesiące. Przeglądając inne wątki dowiedziałem się że najpewniej trzeba zmienić opcje w biosie na HDAudio lub AC97, lecz nie mogę tego znaleść w moim biosie.Mam zaznaczone w sterownikach dźwiękowych "Wyłącz wykrywanie gniazda panela przedniego".

Sprzęt:

Płyta główna: GIGABYTE 780T-D3L

Karta dźwiękowa: nie wiem jak sprawdzić dokłądny model, wiem że chyba zintegrowana,

Sterowniki dźwiękowe: Realtek HD Audio (wersja 6.0.1.6482)

Rodzaj kodeka:ALC888B/ALC887

Buda od CoolerMaster: http://www.net-s.pl/index.php?id=3&ss=7 ... zasilacza-


#2

Lilopop , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(_abrakadabra_) #3

Integrated Peripherals -> Onboard Audio Function -> Enabled (domyślnie powinno być tak ustawione zresztą).

Jaką masz budę, może jakiś link do niej ? Zresztą przy normalnej budzie nawet na kostce od front’a powinieneś mieć napisane AC’97 lub HD Audio


(Kamkaminek) #4

Buda od Cooler Master: http://www.net-s.pl/index.php?id=3&ss=7 … zasilacza-

Opcję w BIOSIE mam ustawioną na Enabled.


(_abrakadabra_) #5

Z tego co widzę buda obsługuje i AC’97 i HD Audio na froncie, którą kostkę z tych dwóch kabli od panelu przedniego masz więc wpiętą do pinów na płycie opisanych jako F_Audio ? (Jak nie masz to podłącz tam HD).

Być może będzie też potrzebne zrobić tak jak pisze na str. 81 pt. “Muting the back panel audio”

http://download.gigabyte.ru/manual/mb_m … .3.1_e.pdf


(Kamkaminek) #6

Problem rozwiązany :slight_smile: Dzięki .

Do zamknięcia.