Przeglądarka Chrom muli


(Prog00451) #1

Witam, od ostatniego czasu, strasznie muli mi przeglądarka Chrome, strony ładują się strasznie długo lub wcale, system mam postawiony nowy, od jakiś 2 tygodni, mowa o win 8 PRO oryginalny oczywiście,

antywirus jaki posiadam to Kasperski Internet Security.

 

Specyfikacja sprzętowa:

 

Internet Netia: 20MB/s

procesor i5 @ 3.2ghz

ram: 4gb

grafika GTX 660TI

 

dodam, że kiedyś nie miałem tego problemu, ale teraz to jest po prostu masakra..., system skanowałem w pełni, nie wykrył nic. 

Dzięki z góry za pomoc :slight_smile:

 


(Burzystan) #2

niestety przeglądatki chromopodobne mulą.miałem sjmeta,chrome,srware iron i muliły.nawet maxthon.zmieniłem na palemoona i ok.a mam 4 giga ramu.zmiana przeglądarki na nie chromopodobną.


(maciek03) #3

odinstaluj, używaj innej


(Prog00451) #4

dzięki za odpowiedź, aczkolwiek, nigdy takiego problemu nie miałem, zaczął on się jakieś 4-5 dni temu, a korzystam z Chroma bardzo długo, i to pierwszy taki przypadek, więc wydaje mi się, że to nie problem przeglądarki. 


(Pawlo232) #5

Wydaję mi się, że problem może leżeć w pakiecie Kaspersky Internet Security. Z chrome'a korzystałem na bardzo słabych sprzętach i jakoś dawał radę. Sprawdź ustawienia skanowania stron, albo modułu ochrony sieci. Możesz również wyłączyć na chwilę ochronę sieci w KIS'ie i wtedy sprawdź czy nadal masz obciążoną przeglądarkę.


(Prog00451) #6

 

Funkcja Web-Anit Virus?


(Pawlo232) #7

Tak, to raczej ta funkcja. Uruchom przeglądarkę wyłączając na chwilę tę funkcję.


(karolradom) #8

Przy kilku otwartych kartach chrome zaczyna ładować je do pliku stronnicowania zamiast przechowywać w pamięci RAM. Polecam sprawdzić wykorzystanie dysku, jeżeli posiadasz dużą ilość pamięci RAM (około 8 GB) rozwiązaniem może być ustawienie opcji "Bez pliku stronnicowania".


(Prog00451) #9

Dzięki wszystkim za pomoc, wystarczyło wyłączyć funkcje w antywirusie.