Przeglądarka Google Chrome nie działa


#1

http://iv.pl/images/14725075908550091231.jpg

No więc, do wczorajszego wieczorka, przeglądarka nie miała żadnych problemów - zresztą jak zawsze. Dziś zaraz po włączeniu peceta chce wejść na pocztę gmail, no ale niestety przeglądarka tak jakby “umarła”. Nie miałem z tym nigdy problemu, aż do teraz. Ktoś spotkał się z takim przypadkiem? Odinstalowanie przeglądarki oraz ponowne zainstalowanie nie pomogło.

Dodane 02.05.2013 (Cz) 10:26

Zapomniałem dodać, że wejście w zakładki, czy nawet ustawienia - gdzie kolwiek z opcji przeglądarki to jest ten szary obraz - potocznie mówiąc, przeglądarka umarła.


Na przyszłość proszę nie wstawiać tak wielkich grafik do postów.

Areh


(dzikiwiepsz) #2

A próbowałeś czyścić pamięć podręczną lub nawet usunąć cały profil?.


(system) #3

Kliknij (jak się da) na pasku adresu i wpisz: about:blank i kliknij Enter.


#4

Czy próbowałem? Nie, nie próbowałem. Zaraz to zrobię.

Dodane 02.05.2013 (Cz) 11:11

Niestety, nawet czyszczenie i usuwanie profilu nie pomogło. Usunąłem także wszystkie dane przeglądarki z peceta, ale bez zmian. Chyba pozostanie mi przesiąść się na IE 10.


(Butcher696) #5

Wywal chrome potem resztki po niej przeczyść cclenerem i zainstaluj ponownie chrome


(jeikobu614) #6

Usuń CAŁĄ przeglądarkę i zainstaluj ją ponownie.

Jak to zrobić:KLIK!


#7

Dzięki! :smiley: usunąłem całą przeglądarkę i póki co jest okej :wink:


(system) #8

Wobec tego nie rezygnuj i zainstaluj tę wersję: http://www.filehippo.com/pl/download_google_chrome/14983/

a będziesz zadowolony.


#9

Niestety, ale dalej mam ten sam problem z przeglądarką. Powtórka z rozrywki.


(jeikobu614) #10

Po mojej radzie przeglądarka działała normalnie? Może jest to wina jakiejś wtyczki.


#11

Tak, przeglądarka działała do czasu :smiley: chociaż zdziwiłem się, że po “Twojemu” przeglądarka chwilowo zadziałała :slight_smile: system zmieniłem na W8 ponieważ była okazja, więc problemu nie ma żadnego “póki co” :slight_smile:

Pozdrawiam.