Przegladarka nie dziala poprawnie


(Petervs) #1

Serwus,

Problem pojawil sie jakis czas temu, nie wiem czy jest to wina przegladarki czy jakiegos wirusa, wiec wklejam log z OTL do analizy: http://www.wklej.org/id/801274/

Nawiazujac do problemu, korzystalem z przegladarki Chrome, po jakims czasie pojawil sie problem z pobieraniem plików czy to z poczty, czy ze stron, automatycznie przerywalo sesje sciagania. Sciagajac np. plik pdf badz zdjecie z maila, po okolo 50kb pobranych proces zostawal przerywany.

Nie pomogla reinstalka przegladarki. Zbagatelizowalem to i do sciagania plików uzywalem explorera.

Obecnie korzystam z Explorera, chrome odinstalowalem bo potem juz nie chciala sie nawet uruchomic, pojawiala sie na sekunde i znikala.

Jednak i explorer zaczal szwankowac i doprowadza mnie do .... szukajac np. w google linku do OTL aby móc pobrac, podczas przekierowania pojawia sie komunikat ze nie ma polaczenia internetowego, mimo ze ono jest.

Rowniez Spyboot zaczal swirowac i po uruchomieniu go ze startu , badz pulpitu, zadnej reakcji nie bylo.

Macie moze jakis pomysl co to za ustrojstwo?

Pozdrawiam


(Acorus) #2

Odinstaluj Akamai NetSession Interface,Browsers Protector,vShare Plugin,Winamp Toolbar.Pokaż jeszcze OTL.txt


(Petervs) #3

Dzieki Acorus za odpowiedz.

Ponizej nowy OTL txt.:

http://www.wklej.org/id/801292/


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie. .Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW Malwarebytesa "Uruchom Malwarebytes, przejdź do zakładki Aktualizacja, Sprawdź aktualizacje."

Zainstaluj aktualizacje do programow wskazanych przez Security Check

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html jako out of date.


(Petervs) #5

Hej Acorus, dzieki za pomoc.

Po wklejeniu skryptu i uruchomieniu, wyskoczyl blad, ze nie mozna usunac folderu bo sa w nim jakies dane.

nastepnie zrestartowal sie komputer i po uruchomieniu wyskoczyl ten oto log:

http://www.wklej.org/id/801679/

skan malwarem wlasnie robie jak równiez sprawdzam aktualizacje.

Pozdrawiam

-- Dodane 01.08.2012 (Śr) 11:46 --

No i sie pochrzanilo bo po kolejnym restarcie system juz sie nie podniósl, nie zaladowal sie pulpit czyli chyba explorer.Po trzech próbach restartu, uruchomilem kompa w safe mode i musialem zrobic przywracacnie systemu. Cos nie tak poszlo i sie system pochrzanil.

Czy cos powinienem zrobic po przywróceniu systemu? System dalo sie przywrócic do momentu sprzed usuwania OTL skryptów, wiec nie jestem pewien czy powinienem robic to ponownie czy nie?

Jakies rady please?

pzdrwm

-- Dodane 01.08.2012 (Śr) 12:39 --

Co ciekawsze nie da sie wejsc na odnosniki do np malware lub stron podobnych.

-- Dodane 01.08.2012 (Śr) 12:46 --

po sciagnieciu ze strony dobreprogramy.pl malwarebytes i zainstalowaniu, nie da sie go nawet uruchomic...

mega dziwne??

-- Dodane 01.08.2012 (Śr) 12:51 --

Jakby sie cos wyjasnialo, mianowicie skaner ESET powiadomil mnie przed chwila o wirusie Win32/Ramnit.L ,

operating memory->services.exe(724)

unable to clean.

wie ktos moze co z tym fantem zrobic?