Przeglądarka Opera zamula komputer na XP SP2


(Krzysztofkostrz) #1

Witam, mój problem jest następujący: po uruchomieniu przeglądarki OPERA przez chwilę tj. ok 2 min jest ok a potem nagle przeglądarka pożera momentami ponad 50 % zasobów systemowych, wyświetlany jest komunikat "brak odpowiedzi", pomaga jedynie wyłączenie przeglądarki poprzez zabicie procesu w menadżerze zadań. Przeglądarka zainstalowana jest na notebooku acer extensa 5220 Windows XP Professional SP2, procesor Intel Pentium T2390 2x1.86 GHz RAM 1G, grafika GMA Intel 965. Na Google chrome jest ok ale mało go używam bo w Operze mam zapisane hasła, zakładki oraz skonfigurowaną pocztę. System przeskanowany AdwCleanerem oraz załączam log z OTL http://www.wklej.org/hash/e4e2a00de3f/ oraz Extras http://www.wklej.org/id/1214533/. Bardzo proszę o pomoc, dziękuje i pozdrawiam.


(rgabrysiak) #2

Dlatego też proszę, korzystając z przycisku EDYTUJ i opcji Użyj pełnego edytora, który znajdziesz w prawym dolnym rogu swojego posta, dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie trafi on do Kosza.


(Krzysztofkostrz) #3

Witam ponownie, widzę że na mój problem chyba nie ma “lekarstwa” bo nikt nic nie pisze. Próbowałem sam rozwiązać problem, powyłączałem wszystkie wtyczki, na chwile było ok lecz po ok 2 godz znowu to samo. Proszę tylko nie radzić reinstalacji Opery albo systemu. Pozdrawiam.

Witam problem rozwiązany. Używam klienta pocztowego Opera mail. Wysyłałem wiadomości z załącznikami które zajmowały jakieś 2 MB. Nie wiedzieć czemu serwer WP nie chciał wysłać wiadomości więc co chwile Opera próbowała wysłać wiadomość ponownie. Po usunięciu wiadomości z “Do wysyłki” jak ręką odjął. Pozdrawiam i zamykam temat.

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak