Przeglądarki i antywirus nie uruchamiają się Windows 7 64 bit


(Makowski Kmail) #1

Mam problem jak w temacie,ale od początku...


(Acorus) #2

http://forum.dobreprogramy.pl/farbar-recovery-scan-tool-raport-obowiązkowy-t478727/

Zmień nazwę na inną losową.


(Makowski Kmail) #3

Ok, przepraszam za mój pośpiech. Wrzucam logi z RSIT’a:

info.txt http://wklej.to/abwJi

log.txt http://wklej.to/Z3Csj

Oraz FRST

FRST.txt http://wklej.to/aML7V

Addition.txt http://wklej.to/FNWFl

Shortcut.txt http://wklej.to/cto8R

Logów z OTS oraz DDS nie mam ponieważ programy nie uruchamiają się(żadna z wersji) a OTL się uruchamia ale nie skanuje. Wyskakują błędy. Przy włączaniu: External exception C0000006. A po kliknięciu “Skanuj”: Access violation at address 0045930B in module OTL.exe. Read of adress 00000004. Błędy występują we wszystkich wersjach OTL.

 

PS Niebardzo rozumiem, zmienić nazwę czego?


(Atis) #4

Nie widać infekcji tylko że masz problem z dyskiem:

Sprawdź czy problem występuje po odinstalowaniu Avasta za pomocą avastclear.exe https://www.avast.com/pl-pl/faq.php?article=AVKB10


(Makowski Kmail) #5

Niestety nie pomogło. Dodam parę szczegółów, które zauważyłem. Zrobiłem jeszcze raz chkdsk i wyskoczyło Artybut BITMAP głównej tabeli plików <MFT> jest niepoprawny oraz Mapa bitowa woluminu jest niepoprawna. Dodatkowo wyskoczyło że mam 8Kb w uszkodzonych sektorach.

Kiedy wchodzę w tryb awaryjny to wyskakuje okno "pobieranie informacji o pliku: / z Windows oraz okno błędu że nie można pobrać elementu /.

Adwcleaner zawiesza się kiedy dochodzi do skanowania skrótów.

Przy próbie uruchomienia niektórych aplikacji np Firefoxa wyskakuje okno z błędem: " Wystąpiła awaria programu i został on zamknięty. Niestety to narzędzie nie jest w stanie przesłać zgłoszenia awarii. Szczegóły: aplikacja nie zidentyfikowała się."

Chyba najszybciej będzie zrobić formata. Jak nic nie da to się pobawie MHDD.


(KamWi) #6

Pobierz program HDTune i pokaż nam screena z zakładki health. Jeśli występują bad sectory to prawdopodobnie dysk do wymiany


(Makowski Kmail) #7

Screeny z HDDTune. Widać niestety, że skan wykazał uszkodzenia. Z zakładki heath nic nie moge wyczytać.

Problem z uruchomieniem aplikacji spowodowany jest chyba uszkodzeniem w pliku System.evtx, według “chkdsk /r” w pliky tym są uyszkodzone klastry, które niby zostały zastąpione, jednak nic w kwesti działania się nie zmieniło ;/

Trochę lipa, bo drugi dysk już w tym roku mi się psuje :S

post-280528-0-63175400-1439986994_thumb.

post-280528-0-80798400-1439987001_thumb.


(KamWi) #8

Dysk ma uszkodzoną powierzchnię talerzy a więc nic z tym nie zrobisz :c

 

Zobacz sobie co oznaczają poszczególne atrybuty:

http://forum.qnap.net.pl/temat/s-m-a-r-t-jak-czyta%C4%87-oraz-tabela-atrybut%C3%B3w.4889/


(Makowski Kmail) #9

W takim razie dziękuje bardzo za wyjaśnienia. Mam jeszcze tylko jedno pytanie. Czy możliwe jest że dysk uszkodził się od wibracji uszkodzonego wentylatora?


(KamWi) #10

Raczej mało prawdopodobne. Po prostu dysk przepracował mnóstwo godzin