Przegladarki nie dzialaja, komputer dlugo sie wlacza


(Michal Minda) #1

Zadne przegladarki nie dzialaja, nowy IE7 nie chce sie zainstalowac. Internet jest, przy sprawdzaniu pingu nie ma strat, gg chodzi. Komputer dlugo sie wlacza. Przesylam logi i proszę o pomoc.

http://wklej.org/id/30792/ <- hijackthis log

http://wklej.org/id/30790/ <- log z ComboFix


(Leon$) #2

usuń HijackThisem >> Fix checked

usuń z dysku

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

:slight_smile:


(Michal Minda) #3

Zrobiłem wszystko oprócz przeskanowania Kasperskim, ponieważ nadal żadne przegladarki nie dzialają. Proszę o pomoc.


(huber2t) #4

Pobierz i uruchom Malwarebytes' Anti-Malware

Wciskamy Skanuj, wybieramy dyski do skanowania i Rozpoczyna się skanowanie, usuwamy to co znajdzie.


(Michal Minda) #5

Zrobione, ale nadal nie działa.


(Michal Minda) #6

Prosze bardzo o pomoc.


(huber2t) #7

Pokaż log z skanowania


(Michal Minda) #8

Malware nie znalazł nic.


(Bekon241) #9

Nie instalowałeś może niedawno Megaupload Toolbar? Jeśli tak usuń go to może być przyczyna, miałem kiedyś podobny problem. :slight_smile:

Spowalnianie komputera badzie bardzo znaczne, tej aplikacji nikt nie aktualizuje...


(Michal Minda) #10

Byl zainstalowany yahoo toolbar, po odinstalwoaniu nadal nic to nie daje. To nie moj komputer, wiec odpisuje z opoznieniem. Prosze o jakas pomoc, bo nic nie pomaga.