Przeglądarki nie wyświetlają obrazków na morele.net


(Krotor) #1

Jak w temacie.

Chrome i Firefox nie wyświetlają mi obrazków na stronie www.morele.net ( na innych stronach wszystko ok).

Próbowałem czyszczenia systemu i rejestru Cleanerem, wyczyściłem dane przeglądarek, aktualizowałem wtyczki, odinstalowałem i zainstalowałem przeglądarki.

Niestety nic z powyższych metod nie pomogło.

Jak to naprawić ? 


(MrBeckham666) #2

sprawdz na slimjet/ palemoon czy jest to samo.

ewentualnie zmień DNS na open DNS ten problem może też powodować adblock zmień  na ublock i np ghostery takiego problemu nie ma.

 

ccleaner może pomóc ale raczej ccenhancer też bedzie potrzebny.


(Krotor) #3

Niestety nic nie pomogło ;(


(Bogdan_G) #4

Użycie ccleanera nie czyści wszystkich ciasteczek. Te przeglądarki zatrzymują część, z zawsze w przypadku awarii jakiejś strony, gdyż uszkodzone są tak “głupie”, że nie dają się usunąć ccleanerowi, trzeba samemu wejść w opcje - prywatność - wyświetl ciasteczka, znaleźć te z morele net i zaznaczyć, usunąć (Firefox). W drugiej to się ustawienia ciasteczek znajduje w ustawieniach.

 

Gdyby nadal nie wyświetlały się obrazki na morele, toby trzeba sprawdzić uprawnienia - np na stronie morele net w Firefoxie, na pasku adresu na początku jest malutkie kółeczko. Klika się w niego, potem w uprawnienia. Pokazuje działające wtyczki na tej stronie. W zakładce media pokazuje m.in kolejno pliki graficzne. Czy mają ptaszka przy blokuj obrazek?

 

Następnie, co trzeba zrobić, to wyłączyć akcelerację sprzętową w tych przeglądarkach. W Chrome jest to w ustawieniach na dole, a w Firefoxie w zaawansowanych opcjach - ogólne.

Zakładam, że to stało się przez Firefoxa - w nowych wersjach jest niekompatybilny ze starszymi sterownikami grafiki.

Na forum Firefoxa i gdzie indziej pojawiły się tematy, że źle wyświetla się grafika na jakiejś konkretnej stronie. Jest tyle Croma w Firefoxie, że i Chrome mógł świrować na morele…

… o ile nie masz w jakimś programie do ochrony, czy tweaku ustawione - blokuj obrazki z morele.net.


(Ostafinkot) #5

Jak masz adblocka to go wyłącz.


(Krotor) #6

W uprawnieniach mam wszystko na (Używaj domyślnych),w media mam tylko adres i typ (żadnych ptaszków).Niestety dalej żadnych zmian ;/


(Bogdan_G) #7

To chciałem zobaczyć - czy np ten obrazek nie jest zaznaczony na dole http://prntscr.com/6mkl3r

 

Pozostaje tylko zapoznać się z listą dodatków i rozszerzeń Firefoxa, oraz z listą dodatków i rozszerzeń Chrome. W Firefoxie nie musisz robić screena, wystarczy wejść w pomoc, w informacje dla pomocy technicznej i wszystkie wymienione tam rozszerzenia (tekst) można skopiować na mysz i wkleić do posta.


(Krotor) #8

Nie, nie mam tego zaznaczonego.


(Bogdan_G) #9

To odinstaluj adblocka w obu przeglądarkach. Może im się coś w filtrach pokręciło. Zainstaluj uBlock - jest pod Firefoxa i pod Chrome.


(Krotor) #10

Dalej nic. Chyba nie otwiera mi określonego formatu zdjęć ;/


(Morelarz) #11

Zuważ, że obrazki ładuja się z innej domeny -

http://images.morele.net/

a cała strona jest na:

http://www.morele.net/

 

Zobacz czy działa Ci adres:

http://images.morele.net/promocje/kiano/box_main.jpg?v=649156v2=1428487405

oraz:

http://images.morele.net/catgroup/3.jpg

oraz strona:

http://images.morele.net/ - powinnien pokazać sie na niej napis images.morele.net

 

 

Zastanów się też, czy nie masz zablokowanego cloudflare,

i czy nie masz jakichś dodatkowych wpisów w /etc/hosts

(w Winodws jest pod

\WINDOWS\system32\drivers\etc

np

c:\WINDOWS\system32\drivers\etc\hosts

)