PRZEGLĄDARKI POD WINDOWS 8 - np. strona www.o2.pl


(Maciej Tak) #1

Cześć wszystkim,

mam problem z Windowsem 8, nie otwierają mi się pewne strony pod Internetem Explorerem, jak i Mozillą, Chromem, próbowałem nawet pod Operą.

Zaczęło ruszać jedynie pod Mozillą, ale wtedy pojawił się błąd systemu i system kazał mi zamknąć komputer.

O co chodzi? Ponoć Mozilla ma własne wtyczki i dzięki temu oglądałem wszystkie strony, skąd ten błąd?

Jest to bez sensu, bo muszę działać na domyślnej i ograniczonej przeglądarce Internet Explorer 10, którą mi stron (prawdopobnie z wtyczkami ) nie wyświetla.

Co muszę doinstalować? Mam i MS Silverlight, i Jave pod Windowsem 8, czego może brakować?

Proszę o konstruktywne odpowiedzi, nie jestem informatykiem i najlepsze wytłumaczenie dla mnie to z linkami do ściągnięcia

poszczególnych programów pomocniczych. Zakładam, ze Internet Explorer 10 niestety będzie moją domyślną przeglądarką niestety,

pod Mozillą wiesza i restartuje mi się system.

Z góry dziękuję


(Fanboj O) #2

Musiałbyś podać przykład tych “pewnych stron”, które się nie wyświetlają.


#3

maciej_tak , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku image.php?album_id=20&image_id=4038

Poza tym, na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta (tytuł to także jego część) i poprawić co trzeba.

W przypadku zignorowania prośby temat poleci do śmietnika.


(virusek_) #4

Miałem podobny problem, błąd STOP w NETIO.sys. Problemem mogą być stare aplikacje używające stacku TCP/IP jak: Avast/Internet Download Manager/CfosSpeed. Należy je uaktualnić do najnowszych. Microsoft także uaktualnił sterownik popularnych kart sieciowych Marvell Yukon, jest w Windows Update, jeśli posiadasz taka kartę polecam aktualizację.


(Maciej Tak) #5

Witajcie,

bardzo dziękuję za chęć pomocy. Przepraszam, że dopiero piszę teraz i że nie śledziłem na bieżąco Waszych odpowiedzi.

Opisuję mój problem: po wpisaniu konkretnej strony www.o2.pl nie ładują mi się na niej obrazki. Wyświetla mi się tekst i ramki w miejsca, w których powinienem widzieć jakieś zdjęcia bądź widoki. Żona, jak wzięła laptopa i próbowała włączyć www.pudelek.pl, napotkała również na ramki zamiast zdjęć i tekst.

Mam program antywirusowy Mcafee, może on coś blokuje? Nie znam się na tym na tyle, bym mógł to szybko rozpoznać, gdzie leży problem, także proszę traktujcie mnie systemowo jak żółtodzioba, nie po informatyce.

Sprawdzałem popularne strony typu; gazeta, onet, wp, wszystkie działają bez zarzutu, jednakże nie tylko z nich korzystam. N

Nie mam możliwości korzystania z Windows Update, albo nie wiem, jak to się robi, jeśli możecie drodzy, a to coś by pomogło,

powiedzcie, jak to mogę zrobić, laptopa kupiłem w sklepie, więc może będę w stanie cos z tym uczynić, legalnie uaktualniać.

Z góry dziękuję za wszelkie sugestie i konstruktywną pomoc.


(Malgorzatahu123) #6

Spróbój CClanerem usunąć wszystko co tam masz zaznaczone nie zaznaaczaj inncyh takie jak masz na starcie.


(errata72) #7

Jeżeli chodzi o aktualizacje to sprawdź czy są włączone:

Panel sterowania\System i zabezpieczenia\Windows Update\Zmień ustawienia.


(Miciu1) #8

Zainstaluj najnowszy Adobe Flash Player.


(Cokielokie) #9

Mam taką samą sytuacje. Nie rozwiązałem tego problemu ale znika on po wyłączeniu zapory McAffe. Nie potrafię skonfigurować tego antywirusa aby nie blokował mi tych zdjęć na stronach typu o2.


(leszczyński) #10

Witam. Miałem ten sam problem do wczoraj.

  1. Otwórz strone o2.pl lub pudelek.pl i zapamiętaj w której to było minucie

  2. McAfee/Zapora/Ustawienia/Net Guard

  3. W Net Guard masz podane adresy IP. Znajdź ten który odpowiada czasowo o2.pl lub pudelek.pl

  4. Podświetl dany adres kursorem myszy i kliknij “edytuj”

  5. Zezwól na to połączenie dla wszystkich programów i oczywista zapisz.


(Msmolen) #11

Witam, trochę odświeżę temat. Mam bardzo podobny problem, nie ładuje mi pełnych stron ani Chrom ani Firefox. Problem mam nawet z Allegro.pl instalowałem adobe flash player najnowszy, bez zmian. Odinstalowałem Norton internet security też bez zmian . Ręce mi opadają. Laptop z tym systemem mamy w domu od maja a ja mam ochotę cisnąć nim przez okno. Czy ktoś może udzielić mi jakiejś rady co konkretnie da się zrobić …


(Michal Widlak) #12

W opcjach IE 10 w zakładce Zaawansowane odszukaj sekcję Multimedia a w niej sprawdź czy: Pokaż obrazy jest zaznaczone.

PS korzystam tylko z IE 10 i jestem z niego bardzo zadowolony.