Przegrzany procesor graficzny


(Kamilo) #1

Witam

Niedawno kupiłem kompa (1.86 MHz Dual Core 2, Asus EN7600GS, 512 DDR itd) - od samego poczatku zacinaja mi gry... Sprawdziłem temperature - osiaga niebotyczne (jak dla mnie) wartosci.. Co moze byc tego powodem i jak to naprawic??

Bede wdzieczny za wszelka pomoc:)


(Mateo06) #2

Procesor 1 stopien :o procesor to chyba lodem okładasz.Ale z napięc to wynika słaby zasilacz.A temperatury najlepiej sprawdź w biosie bo moim zdaniem programowi cos sie pomyliło grapa ponad 100 stopni a procek 1 stopien niemożliwe luknij w biosa i daj znac :slight_smile:


(Kamilo) #3

W BIOSie?? Ale gdzie dokładnie? bo juz szukałem i niewiele znalałem...

A odczyty z Everesta za kazdym razem wychodza tak samo (no, graficzny -/+ 5 stopni)...

Złączono Posta : 22.10.2006 (Nie) 21:08

OK, znalazłem - -w BIOSie mi pokazuje temp procka - 53 stopnie... Skad taka roznica miedzy BIOSem a Everestem??


(McDracullo) #4

Błąd programu. Czasem tak bywa.

w stresie czy w IDLE?


(Peter3200) #5

Możliwe ze masz starszą wersje everesta i po prostu nie wykrywa tego biosu :lol:


(Kamilo) #6

Z everestem moze faktycznie tak byc...

Odczyty z BIOSu:

current system temp. 44'C

current CPU temp. 58'C

current CPU FAN speed 1800 RPM

current system FAN speed 0 RPM

odczyty bezposrednio po restarcie kompa..

Everest moze i jest stary, ale gry mi zwalniaja - ustawilem sobie powiadamianie o przedrzaniu karty - i gdy gra zaczyna zacinac, to mi wyskakuje - bieżąca temperatura 119'C!! czyli wychodzi, ze procesor graficzny taka temp. osiaga... (czyli everest sie nie myli?:P)

Co robic?? nowy komp i wole w nim nie grzebac, zeby nie tracic gwarancji... Zwrocic sie do serwisu? czy moze cos jest po prostu zle podlaczone/ustawione??

Help!!:slight_smile:


(McDracullo) #7

bezpośrednio po restarcie.. a co robiłeś przed restartem? Procesor nie odaje temperatury w ciągu kilku sekund tylko "stygnie" powoli. Przejedź procka Super Pi 16 megai sprawdź temeprature.

Podkręcałęs karte graficzną?


(Kamilo) #8

Przed restartem czytałem forum:)

karty nie kręciłem...

Złączono Posta : 22.10.2006 (Nie) 22:04

OK, mała zmiana - znalazlem najnowsza wersje Everesta (triaL jedynie) i ot najnowsze dane:

Temperatura CPU juz lepiej wyglada (hehe, ten 1'C tez mnie rozwalal), ale temp procka graficznego nadal wysoka:(

czemu??


(Mateo06) #9

Może rozkręc obudowe dotknij radiatora na grafie i jak paży to znaczy że sie przegrzewa.A jesli tak to może zadbaj o lebsze chłodzenie.Albo skoro sprzęt nowy idź do serwisu


(Kamilo) #10

Mam rozkręcona obudowe caly czas i co i rusz sprawdzam organoleptycznie temperature:)

Radiator jest goracy, ale nie moge powiedziec, ze parzy.. No, chyba ze mam podwyższony próg bólu:P


(Mateo06) #11

Skoro niepaży to czujnik lub program przekłamuje u mnie radiator na płycie głownej jest gorący i troche parzy a temperatura dochodzi do 40 stopni a na grafice radiator mam gorący ale nieparzy a temperatura jest od 46 stopni do 48 stopni kiedy nic nierobie