Przegrzewający się Athlon x2 4000+


(Fito85) #1

Witam, sprawa ma się tak: Kiedyś podkręciłem mojego Athlona x2 4000+

To jest mój post sprzed blisko 2 lat z innego forum

"Witam, mam pytanko-jakie maksymalne temperatury sa dopuszczalne dla tego procka i karty co napisałem? Athlon x2 4000 jest podkręcony z 2100 na 2520 i w teście pi dochodzi do max 60, ale nie przekracza tej temp. Radeon z chłodzeniem zalmana jak popracuje w benchmarkach testujacych wydajnosc karty, to osiąga max 55-60*, ogólnie temperatura wewnątrz obudowy nie wykracza poza 55, a proca i karty ponad 60. Takie temperatury mogą jeszcze być?"

Ostatecznie ustawiłem procka na 2460 każdy rdzeń - optymalna granica stabilności i jednocześnie temperatura nie była zbyt wysoka. Nie zdecydowałem się na zmiane chłodzenia, więc to było max. na co było stać domyślny zestaw chłodzący, takie lekkie podkręcenie. Od tego czasu chodziło dobrze, także w różnych grach nie było problemów.

Jakiś czas temu płyta główna zaczęła piszczeć podczas gry w bardzo wymagającą grę, przestawała kiedy z niej wychodziłem. Jak się okazało chodziło o temperatury procka. Podkręcony chodził w stanie spoczynku w temparaturach około 60-64 stopnie (czyli więcej niż wcześniej w stresie).W Orthosie przy pełnym obciążeniu po około minucie oba rdzenie już osiągały ponad 70.

Testowałem też domyślne ustawienie bez podkręcania i po około 3 minutach jeden z rdzeni osiągał i przekraczał 70, drugi się zbliżał do tej granicy. Normalna praca to 47-59.

Moje pytanie jest takie:

Skąd taka zmiana podkręconego procka o kilkanaście stopni? Z max 60 do ponad 70? Nawet niepodkręcony po jakimś czasie się przegrzewa...

Czy mógł się zużyć przez to podkrecenie? Albo to kwestia np. pasty? Kurz odpada, bo nie tak dawno komp był czyszczony dokładnie.

Nie wiem, czy to ma znaczenie, ale konfiguracja sprzętowa przedstawia się tak: zasilacz Warriora 400W, procek Athlon x2 4000+, płyta Abit KN9, 3 giga ramu 800 MHz, radeon X1950 pro 256 mb, dysk 320 giga

Z góry dzięki za odpowiedzi, na razie muszę jechać na bazowych ustawieniach dopóki nie rozwiążę tego problemu.


(Kozza) #2

Wymień pastę i po kłopocie, boxowe smary tracą już po roku swoje właściwości :slight_smile:


(Mrylec) #3

Wymień pastę, jeżeli masz chodzenie ze spodem miedzianym:

http://www.allegro.pl/item751150157_coo ... iecie.html

Tylko podczas nakładania musisz bardzo uważać bo pasta przewodzi prąd, więc lepiej żebyś nie posmarował płyty głównej. I koniecznie musisz mieć spodek miedziany ponieważ jeżeli będzie aluminiowy to zajdzie jakaś tam reakcja chemiczna i się zacznie topić ;/

Jeżeli masz aluminiowy spód coolera to możesz zastosować tą:

http://www.allegro.pl/listing/showcat.p ... =5&order=p


(Db2524) #4

Miałem tego procka. Pracował u mnie na 2835MHz (270x10,5). Temperatury na BOX sięgały z początku 64 stopnie w ORTHOSIE, po dwóch latach sięgały 74. Co do temperatur to winę za ich wzrost ponosi pasta termo-przewodząca lub zakurzone chłodzenie.

Zastanawiające jest natomiast to piszczenie, bo temperatury nie są tego powodem raczej. Może cewki piszczą w karcie graficznej lub płycie głównej albo jakiś wentylator się kończy. Chyba, że te piszczenie wydobywało się po prostu z głośniczka systemowego i ostrzegało przed temperaturą.


(Fito85) #5

Dzięki za odpowiedzi, muszę zmienić pastę, a do tego czasu ustawienia domyślne. Dźwięk to na pewno ostrzeżenie przed temperaturą, sprawdzałem w tej samej grze przy normalnych ustawieniach i nic się nie działo. Poza tym każda przerwa i wyjście do menu ochładzały procek, przez co piszczenie ustawało - w sumie fajna sprawa i pożyteczna.