Przegrzewanie się Chipsetu P31


(Zombie32167) #1

Witam, mam problem otóż mam nową płytę główną i ma ona w sobie Chipset P31. Karta graficzna, CPU się wogle nie przegrzewają mają po jakieś 20-30*

Kiedy dotykam Palcem Radiatora, jest on bardzo gorący myślę ze ma jakieś 60* co najmniej.

Proszę o pomoc co powinienem zrobić aby Chipset się nie przegrzewał - Kupić nowy Radiator?

Chipset ma tylko na sobie Radiator i się lekko rusza próbowałem docisnąć ale to nic nie daje dalej się rusza.

Mam Windows XP Professional SP 2.0, 32bit.


(Marjaan) #2

Daj temperaturę z Everest ultimate,

ps. wydaje mi się, albo ten temat już był, i to Twój...


(Zombie32167) #3

tak był,

powiedz mi gdzie w Everest ultimate jest temperatura tego Chipsetu?

@edit:

mam everest home edition, zaraz zainstaluje ultimate.


(Marjaan) #4

tempei1.th.pngthpix.gif


(Zombie32167) #5

wtfeir4.th.pngthpix.gif


(adam749) #6

Też mam P31 i też parzy. Widocznie ten chipset już tak ma.


(Zombie32167) #7

ale ja nie moge stabilnie pracować :frowning: ten komp sie wyłancza gdy próboje wejść do jakiejś gry, albo kiedy mama grała w bridge na yahoo.com ( przez 2 h ) to tez się wyłączył nawet nie mozna pograc w taką gre jak Fallout 2 :confused:

Fallout 2:

Rozsądne wymagania sprzętowe:

Procesor Pentium 166 MHz (lub kompatybilny), 32 MB RAM, karta graficzna SVGA zgodna z DirectX, Windows 95/98/NT(SP3).

n1. :confused:


(Zombie32167) #8

Pytanie:

Czemu moje 2x goodram DDR2 800 chodzą na (6-6-6-18 CR2 )

tak mam w everesie...


(adam749) #9

To są timingi pamięci i są chyba dobre.


(Zombie32167) #10

BTW: TEN radiator caly sie rusza ! moge go spokojnie odjąć, przesuwac tzn. on jest na takie wtyki ! dwie plastikowe ( na nich spręzyna ) i jak podniose ten radiator ( sprezyna idzie w gore ) to normalnie moge go podniesc o jakies 2 cm :confused: chyba to jest tego wina

jezeli tak to dzwonie do typa


(adam749) #11

Wygląda na to, że źle założyłeś chłodzenie, a dokładniej nie przesunąłeś tych zatrzasków.


(Zombie32167) #12

ja nic nie zakladalem oprocz chlodzenia na Procesor :confused: to juz było tak zalozone wiec wiesz... :confused: zadzwonic do typa ze sie rusza czy czekac moze ktos z Was cos wykombinuje here?


(Cosik Ktosik) #13

Witam

Zombiak , Tobie chyba chodzi o radiator na chipsecie (pod procesorem), zgadza się?

Jeżeli tak, to akurat jest to normalne w płytach firmy Gigabyte. Ich mocowanie w nowszych płytach jest tragiczne. Kiedyś nawet parę razy o tym pisałem na forum. To, że możesz podnieść radiator, przy tym mocowaniu, jest normalne. Dociśnij go porządnie, a jeżeli dostał się już kurz, to trzeba będzie nałożyć na chipset nową pastę termoprzewodzącą.


(Zombie32167) #14

hmm cosik_ktosik jak ja lubie jak Ty cos napiszesz sam nie wiem czemu : D

przeinstalowalem sterowniki od grafy i co? i chyba narazie wszystko jej okej komp sie nie zawiesił od 2 h a gram w fallout 2 ( fakt takie ma wymagania ta gra ze u huhu ) :stuck_out_tongue:

a pytanie jest nastepujące: Czy w przyszłośći wymienić radiator od chipsetu? np na jakis z wiatraczkiem albo cos? bo to jest raczej dziwne ze po 5 sek trzymania palca musze oderwac

mysle ze tak z 60-70 stopni moze być ( mozliwe ze przesadzam... ) w everest ultimate nie pokazuje mi plyty głównej wiec nie wiem ile ma temp. w biosie nie wiem ktore to jest od chipsetu...

Pozdro :smiley:

( tak chodzi o ten radiator na chipsecie :stuck_out_tongue: )


(Cosik Ktosik) #15

To Gigabyte, a zatem w biosie, chipset to "Current System Temperature".

Jak będzie miał około 50C to nie przejmowałbym się.


(Zombie32167) #16

niestety nie mam tego O_o

mam tylko Current Fan System ( czy cos takiego ) i jest - 0

i CPU temperature - 25*


(Cosik Ktosik) #17

Wygląda na to, że bios nie monitoruje tej temperatury. Current Fan System, to prędkość wentylatora na chipsecie, ale go nie ma, więc jest 0.

Jak pisałem, dociśnij ten radiator, aby znowu pasta chwyciła, a jak chcesz to możesz go kiedyś (np po gwarancji) wymienić. Chyba, że Masz ochotę na eksperymenty i posiadając zdolności manualne, zamontujesz na tym radiatorze, jakiś wiatrak.


(Zombie32167) #18

dociskalem go chyba z 90 razy i co i dupa :confused:

skoro bios nie monitoruje tej temp, everest tez, aida tez. To nigdy sie ine dowiem ile to ma * :smiley:


(Cosik Ktosik) #19

Jest jeszcze programik dołączony do płyty przez Gigabytea, EasyTune 5 (ewentualnie 6). On powinien także posiadać opcję monitorowania temperatur/napięć. Jak on nie odczyta, to z innymi programami też tego nie zrobisz.


(Zombie32167) #20

ehh ma tam jakies napiecia typu:

VcoreA

+12V:

+3.3V:

CPU VID:

podac ktores z tych?

a temperatury ni ma