Przegrzewanie się czegoś na płycie głównej podczas podkręcania - E8400


(paladyn300) #1

Witam


(MrBeckham666) #2

pasta wentylator cudów się nie zdziała masz wentylowaną bude?


(paladyn300) #3

Z tą wentylacją to ciężka sprawa, bo mam jeden bok otwarty co niby powinno pogorszyć temperatury ale są mniejsze. Jak mam zamknięty ten bok to buda się grzeje.

 

Może założenie na radiator jakiś wentylator coś da?


(JNJN) #4

Nowa pasta na chip + przyklej na radiator jakiś wentylator 40x40 i powinno być OK.

 

Sprawdź co podaje bios - jaką temperaturę i co mówi palec? radiator powinien być bardzo gorący.


(paladyn300) #5

W biosie nie ma co sprawdzać bo takie temperatury są podczas obciążenia, a w biosie nie ma jak komputer obciążyć.

Sprawdzałem palcem, trzymałem 70 C przez około 10 minut i radiator jest gorący ale nie tak bardzo żeby parzył czy coś. Mostek południowy jest praktycznie zimny.

 

Znalazłem jakiś stary wentylator 60x60 i nawet pasuje, tylko chyba trzeba zmniejszyć mu obroty, bo nie dość że wyje to bios pokazuje około 5000 rpm.


(JNJN) #6

 

No to podejrzewam,że temperatura mostka OK, ale pastę warto zmienić + ewentualnie wentylator.


#7

Podłącz wentyl pod molexa na 5V:

http://img.ozeros.com/guias/2011/junio/Molex/Molex.png


(paladyn300) #8

Najpierw spróbuję nałożyć nową pastę na chipset. O ile może zmniejszyć się temperatura?

 

I czy w ogóle jest jakiś sposób na zmniejszenie prędkości wentylatora z 3 pinami?


(JNJN) #9

 

Sprawdzisz, to się dowiesz?

 

 

Bios, programy typu Speedfan,inne producenta płyty?


(paladyn300) #10

No właśnie w BIOSie nie widzę takiej opcji, a na speedfan wentylator nie reaguje.


(JNJN) #11

Nie sugeruj się  odczytami programów, bo często pokazują bzdety.

 

W miarę dokładna do płyty jest Aida64, palec i już parzy przy 70 stopniach?  lub termometr cyfrowy i pomiar bezpośrednio na radiatorze?