Przegrzewanie się laptopa + niemożność włączenia


(Scroolbreakpauselock) #1

Witam,

Przed sobą mam laptopa kolegi. Dał mi go, bym “zajrzał”. Problemy są dwa:

  1. Bardzo mocne przegrzewanie się laptopa

  2. Niemożność włączenia laptopa

Laptop przegrzewał się mniej więcej od roku. Od paru dni nie da się go uruchomić, więc kolega dał go mi, bym go zbadał. Sam w sumie niewiele umiem, więc zwracam się tutaj.

±------------ Specyfikacja laptopa -------------+

AMD A8-4500M APU with Radeon™ HD Graphics 1.90Ghz x64 
Ram 2,74 Gb 
System 32 bit 
Windows 10 Home 

Wiem też, że rok temu był wymieniany dysk ponieważ również coś się stało. Już wtedy był też problem z tym, że laptop cały czas działał bardzo głośno i się przegrzewał.

±------------ Co się dzieje po włączeniu -------------+

Po włączeniu pokazuje mi się taki komunikat:

Boot devide Not found

Please install an operating system on your hard disc.

Hard disc (3F0)

Świeci się dioda przy przycisku F12. 

Po około 10 minutach laptop się wyłącza.

±------------ Jakie akcje mogę wykonać? -------------+

Mogę wejść do biosu, zrobić test dysku i ramu. Tyle. Laptop już teraz zaczyna głośno buczeć tak, jakby działał na 100%  mocy.

±------------ Co zrobiłem -------------+

  1. Przeczyściłem laptopa od środka
  2. Wymieniłem pastę termoprzewodzącą

±------------ Co chciałem zrobić a się nie udało -------------+

Chciałem zbootować MHDD w celu sprawdzenia stanu dysku. Niestety ani z płyty, ani z pendrive się nie powiodło. Boot loader nie widzi żadnych urządzeń. Po wejściu w boot Order w biosie co prawda mogę zmienić kolejność napędu, ale ustawienie go na pierwszą pozycję nic nie daje. Laptop się włącza, słychać startujący napęd ale po chwili dostaję info o braku OS, które opisałem wyżej

Co o tym myślicie? Co mogę jeszcze zrobić?
 


(SpaceM7c5) #2

Po tym calym czyszczeniu, ustal poprzez poprawienie warunków chłodzenia, czy się nie przegrzewa.

 

Podłóż podkładkę chlodzącą, skieruj jakiś nawiew w stronę laptopa.

 

Zapuść testy dostępne z poziomu BIOSU.

Jesli nie wyłączy się samoistnie znaczy się że problem nie wynika z przegrzania.


(Scroolbreakpauselock) #3

Ok, problem z dyskiem rozwiązany. Wystarczyło zmienić z UEFI na Legacy. Teraz mam kolejny problem.

Podczas rozbierania chłodzenia chyba ubrudziłem gdzieś płytę od pasty termoprzewodzącej (Accura Premium Heat Absorber 7 silver) i po włączeniu laptopa jest czarny ekran.

Widocznie ta pasta robi zwarcie. Patrze już któryś raz pod lampą i nie widzę żadnych drobinek pasty :confused: Jutro lecę po benzyne ekstrakcyjną i popróbuję przetrzeć całą płytę.

Znacie jakiś dobry sposób na pozbycie się mikrodrobinek pasty z płyty?