Przejaskrawienie wyświetlanych kolorów - praca na baterii


(Laszjwrz) #1

Witam wszystkich!

Z nieznanej przyczyny moja matryca (czasami i bez reguły występowania) przejaskrawia kolory. Głównie przy pracy na baterii - na AC wszystko jest w porządku. Korzystałem z Windowsa XP i problem wystąpił po raz pierwszy po prostu po uruchomieniu komputera (pół roku wszystko grało). Teraz korzystam z Windowsa 7 Professional i problem występuje nadal.

Plan zasilania: zrównoważony

Grafika: Intel GMA X4500M

Sterownik: aktualny, z supportu Intel'a

Przykładowe objawy: szara ikona Sunrise Seven zlewa się z białym menu start, zielony pasek dobreprogramy jest ewidentnie... zbyt zielony :slight_smile:

Czy ktoś kiedyś zetknął się z takową sytuacją? Pozdrawiam!


(Koniar1) #2

Zmniejsz jasność ekranu, ew kontrast i gammę


(Laszjwrz) #3

Wszystkie wartości ustawione są domyślnie. Zastanawiam się raczej czy z matrycą wszystko ok...


(Fotgar) #4

Zmniejsz kontrast może.


(Laszjwrz) #5

Może określę problem bardziej jednoznacznie. Kiedy komputer działa na baterii, kolory są zbyt jasne, a kiedy podpinany jest do zasilania sieciowego (z baterią lub bez) kolory wracają do normalności. Podkreślam, że tryb pracy w obu przypadkach jest taki sam, nie mam żadnego oszczędzania energii przy pracy na samej baterii.


(Fotgar) #6

A nie odwrotnie? Kolory na baterii blade, a na zasilaniu jaskrawe?

I rozumiem, że to jest laptop? Jaki?


(Laszjwrz) #7

Nie, dokładnie tak jak napisałem. Oczywiście jest to laptop, DELL Latitude E5400.


(Fotgar) #8

Pytam się, bo Compaq jakiśtam ma tak, jak napisałem.

Sprawdź te ustawienia, może masz gdzieś za wysokie nasycenie, kontrast czy jasność.