Przejęte przeglądarki oraz update'y antywirów itd


(waldemaro82) #1

Witam.

Od paru dni mam taki problem:

Nie aktualizuję mnie się NOD 32. Gdy ściągnąłem jakiekolwiek narzędzia anty- cośtam , to one też się nie aktualizują.

Mało tego, wyszukiwanie w google.pl daje takie wyniki:\

Pierwsza pozyjca to linka do jakiejś strony która ma taki oto adres (NIE KLIKAJCIE!!!

Drugi podobnie.

Trzeci już jest "czysty".

Mój system operacyjny to Vista Ultimate 32 bit SP1.

Ponieżej log z HijackThis:

http://www.wklejto.pl/16178

PS. Log nie jest z najnowszej wersji ponieważ nie daje się zainstalować.

Po uruchomieniu pliku HJTInstall.exe nie dzieje się nic.

Proszę o szybką odpowiedź.

Z góry dzięki.


(Spandau) #2

Pobierz Malwarebytes' Anti-Malware Instrukcja i program tutaj http://cybertrash.pl/Tata/MBAM/Malwareb ... lware.html przeskanuj system usuń co znajdzie, daj log na forum


(waldemaro82) #3

Niestety tak jak w przypadku Hijackthis ten program też sienie instaluje.

Po uruchomieniu nic się nie dzieje.


(Spandau) #4

Pobierz Combofix przeskanuj system i daj log na forum. Już w trakcie pobierania zapisz pod losową nazwą np 125.exe i spróbuj uruchomić.


(waldemaro82) #5

Taki info od systemu:

Program Combofix przestał działać.

PS. Jak próbuję odpalić niektóre linki z programami to nie dzieje się nic w przeglądarce - otwiera się pusta karta.

Dzaiała. Zaraz podam efekty.


(Spandau) #6

Combofixa możesz też spróbować uruchomić w trybie awaryjnym windows jeśli się nie uda to

Pobierz System Repair Engineer Instrukcja i program tutaj http://www.cybertrash.pl/images/tata/Sy ... ineer.html jeśli się uda przeskanuj system i daj log na forum


(waldemaro82) #7

ComboFix.exe zapisany pod inną nazwą uruchomił się ale wyrzucił komunikat że musi zrobić reboot ( dokładnie nie pamiętam co było napisane - coś o rootkit...). Po restarcie Vista nie startuje. Czarny ekran z info że system nie możne być załadowany z powodu braku kluczowego sterownika.


(waldemaro82) #8

Oto log z System Repair Engineer:

http://www.wklejto.pl/16193


(Spandau) #9

My nic nie usuwaliśmy W trybie awaryjnym (założe że to ten rootkit ale pewny nie jestem)

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt

Instrukcja obsługi programu http://cybertrash.pl/images/tata/Avenger/Avenger.html


(waldemaro82) #10

Log z Avenger:

http://www.wklejto.pl/16199


(Spandau) #11

No nie ten ale jest inny

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt

Instrukcja obsługi programu http://cybertrash.pl/images/tata/Avenger/Avenger.html

Następnie uruchom Combofix


(waldemaro82) #12

Log Avenger:

http://wklejto.pl/16206

log ComboFix:

http://wklejto.pl/16207

Przeglądarki wróciły do siebie. Tzn google.pl wyszukuję już prawidłowo i strony ktore nie działały to działają.

NOD 32 łączy się z serwerem ale odpowiada że nie potrzeba aktualizacji bazy wirusów, ale baza jest z 15.11.2008 więc na bank jest wymagana aktualizacja.

Usunąłem plik. update.ver i się zaktualizował.

Daj znać jak wygląda mój system. Czy jest już czysty czy to tylko pozory? :slight_smile:


(Spandau) #13

Rootkit usunięty

Program antywirusowy może trzeba będzie przeinstalować - jeśli się nie uaktualni - ale na razie to co poniżej

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja dla Visty znajdziesz w Internecie

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Przeskanuj system daj raport na forum

lub Dr.WEB CureIt!

Byłbym zapomniał

Uruchom System Repair Engeneer zakładka System Repair - Browser Adds On - odszukaj i usuń


(waldemaro82) #14

Wszystko zrobione poza skanowaniem Kasperskim.

Na razie jest 16 % : 4 zagrożenia oraz 12 zainfekowanych obiektów.

Jak skończy to wrzucę raport na forum.


(waldemaro82) #15

OK.

Wszystko zakończone po prawie 12 godzinach skanowania.

Oto log z Kaspersky OnLine Scanner:

http://wklejto.pl/16353

Czekam na info.


(Spandau) #16

Usuń ręcznie zainfekowane pliki

Powinno być OK

:slight_smile:


(waldemaro82) #17

Już usunąłem.

Wszystko wydaje się w porządku.

WIELKIE DZIĘKI ZA POMOC!!

Pozdrawiam.