Przekierowanie domeny z NAZWA.PL na serwer DNS w UGU.PL


(Riordianin) #1

Czy po przekierowaniu domeny na Ugu.pl trzeba czekać 24h na efekt?

Oraz, czy można podpiąć domenę z NAZWA.PL na płatny hosting http://gbzl.pl/ ?

 

Z ledwością, ale udało mi się podpiąć domenę na serwer, ale jak cokolwiek przesyłam, po czym wchodzę na stronę, dalej pokazuje się świetny komunikat...

"Strona jest utrzymywana przez NAZWA.PL ..."


(tomeeek64) #2

Musisz poczekać na propagację DNSów. Jaką końcówkę ma twoja domena? Na propagację .pl czeka się maksymalnie 48 godzin.


(Riordianin) #3

Cóż, podpiąłem riordianin.pl na UGU.PL, ale po wejściu na riordianin.pl, sam widzisz co wyskakuje… A mam wgrany plik index.html z kodem, więc coś (nawet rzęch) powinno wyskoczyć (oprócz tego co obecnie jest)


(tomeeek64) #4

Podaj na PW adres strony (domenę) - będę mógł coś więcej powiedzieć :slight_smile:

Rekordy DNS dla danej domeny się już rozeszły. Widzę stronę z ugu.pl (poznaję po charakterystycznej reklamie). Sprawdź, czy problem ustąpił, jeżeli nie, wyczyść pamięć cache przeglądarki.


(Riordianin) #5

No cóż, to, że podpiąłem ją to wiem :slight_smile:

Na UGU jest taka informacja, na NAZWIE jest.

Tylko nie wiem jak w ogóle edytować moją stronę. index.html Jest…hmm…


(tomeeek64) #6

Ja widzę reklamę i shoutbox.


(Riordianin) #7

http://riordianin.cba.pl/

Jesteś tutaj :slight_smile:

A to moja testowa, wyłącznie.

http://riordianin.pl/

A ja o tej mówię…


(tomeeek64) #8

Ja mówię o tej drugiej - .pl. Zobacz adres strony www na zrzucie ekranu.


(Riordianin) #9

Jak to możliwe, napiszę tu jak coś zrobię.


(tomeeek64) #10

Po prostu minął okres oczekiwania na odświeżenie rekordów DNS i strona zaczęła działać na serwerze ugu.pl. Teraz już będzie normalnie tam działała.


(Riordianin) #11

Rozumiem, że tobie strona normalnie się wyświetla. Ja mam taki krzaczek

http://www.iv.pl/images/71365851912709369569.jpg

Jakość jest jaka jest, bo na szybko robiony :0

Jeszcze jedno pytanie, jaki masz system operacyjny? Ja XP i widzę to co na screenie.


(tomeeek64) #12

Rozwiązania, aby strona www wyświetlała się tobie poprawnie (wybierz jedno z nich):

  1. W Mozilli Firefox: Narzędzia i tam będzie opcja wyczyszczenia historii przeglądania. Wyczyść wszystko z całego okresu i uruchom ponownie przeglądarkę, a strona załaduje się normalnie.

  2. Otwórz swoją stronę w innej przeglądarce.

  3. Otwórz swoją stronę w Mozilli Firefox i kilka razy naciśnij przycisk F5.

 

P.S. Używam Windows 8.1, ale wyświetlanie strony internetowej nie zależy od używanego systemu operacyjnego.


(Riordianin) #13

Być może chodzi o wtyczkę, czy coś. Na chrumie też nie idzie.


(tomeeek64) #14

Otwóz konsolę cmd.exe i wpisz komendę:

ipconfig /flushdns