Przekierowanie portów na routerze Huawei b525-23s

Witam,
Mam problem z konfiguracją przekierowania portów
mój wan ip to 178.183.73.188 jest stały T-MOBILE

PROSZĘ O POMOC

Z tego co widzę, to na tym IP port 80 jest aktywny, czyli przekierowanie portów działa, jednak serwer www przekierowuje na port 8080. Problemu więc doszukiwałbym się w serwerze webowym i jego konfiguracji.

Hej,

A co dokładnie chcesz osiągnąć?

Pozdrawiam,
Dimatheus

mam serwer NAS do którego potrzebuje połączyć się z zewnątrz

adres tego co mam gdy loguję sie do serwera w lan to
http://192.168.8.101:8080/cgi-bin/

No to trzeba tak podać ten port (Port LAN):
8080-8080

a mam jeszcze jedno pytanie czy jak mam stały adres ip to czy poprawnie działa gdy wpisuje go bez portu i mam komunikat że serwer nie odpowiada (nie powinna pojawić sie strona konfiguracji routera?)

W systemie NAS jakie są ustawienia? Co to za model o ile chesz podać?

Upewnij się, że router nie ma opcji wystawienia panelu na zewnątrz (wtedy może TEŻ słuchać na porcie 80 lub 8080) i blokować połączenia do NAS.

PS
Dobrze przemyślałeś czy wystawienie NAS do sieci publicznej jest dobrym pomysłem?

1lajk

On i tak jest podany do publicznej tylko po ddns. Mode to ts 228 qnap. A co do ustawień to nie wiem o który ci chodzi.

W konfiguracji serwera NAS sprawdź czy i w ogóle /skąd jaki ruch jest dozwolony / zablokowany, itd.:
http://docs.qnap.com/nas/4.2.2/cat2/en/index.html

Dobra a zakładając że chcę mieć dostęp do ftp to na routerze jak muszę uzupełnić przekierowanie (ftp na 21)

w lan działa a w WAN z takimi ustawieniami już nie

Dla serwera ftp trzeba otworzyć dwa porty:
http://www.eioba.pl/a/1mof/aktywny-i-pasywny-tryb-ftp .

dobrze rozumiem że trzeba 20 i 21 ?

Tak, próbuj. W instrukcji NAS sprawdź gdzie TEŻ sprawdzić te ustawienia w systemie NAS.

Hej,
wiem, że temat stary, ale udało Ci się osiągnąć to co chciałeś? Ja mam podobny problem na routerze Huawei b715 (z Play) w T-Mobile. Stałe IP pozwala wejść na port 80 routera czyli panel administracyjny, jednak wszystkie pozostałe porty są zablokowane (konfiguracja wirtualnego serwera nie jest brana pod uwagę).

pozdrawiam
Marcin