Przekierowanie stron - komunikat (RF)


(system) #1

Witam

mam taki problem. Wczoraj kombinowałem z kilkoma programami umożliwiającymi ukrycie IP/użycie proxów aby jakoś skrócić limity na rapidshare. Nic nie pomogło ale pojawił się po tym dziwny problem - otóż po odpaleniu komputera zawieszał się pasek start, po chwili znikały ikony, ale komputer działał (pojawiały się komunikaty o dostępności kogoś na gg itp.). Musiałem wyłączyć przez Menadżer zadań explorera, włączyć go ponownie i przywrócić system. Działa. Ale jest inna rzecz. Gdy jakaś strona nie działa zamiast normalnego komunikatu Firefoxa/IE pojawia się coś takiego: errorid6.th.jpg

Zbytnio mi to nie przeszkadza, ale skoro pojawia się to w obu przeglądarkach niewykluczone że jest to jakiś wirus albo coś w tym rodzaju. Wiecie co może być przyczyną pojawiania się tego komunikatu ? Mam XP Sp2 - przeskanowałem kompa Ad-aware - nic nie wykrył…

Może być to także coś związane z proxami (odinstalowałem programy do korzystania z proxów, a w rejestrze mogły się zachować jakieś wpisy). Wie ktoś jak usunąć ten komunikat ?

i jeszcze log hijack

Złączono Posta : 19.11.2006 (Nie) 21:38

to dziwne. Sformatowałem dysk - to samo. Jak (mam chello) łączę się przez USB (modem - komputer) jest ok, komunikaty są normalne. Ale jak połącze się przez router (Asmax BR604) pojawia się ten komunikat - na moim i na komputerze w kompie w drugim pokoju. Coś jest z routerem. Resetowałem go, kombinowałem w opcjach i nic nie pomaga. Jak sądzicie - co z tym można zrobić ?