Przekierowywanie stron internetowych


(Miloszb27) #1

Witam mam problemy ze swoją przeglądarką. Przekierowuje mnie na strony reklamowe załączam swój log.

http://wklejto.pl/102830

Prosiłbym o wskazówki proste, zwięzłe bo trochę zielony w tym jestem;(

Z góry dziękuję za pomoc:)


(ahonen97) #2

HijackThis to przeżytek. Nie używa się od dawna tego narzędzia do tworzenia logów.

Pokaż logi z narzędzi:

OTL

Ustawiasz go tak jak na tym obrazku. otl-gmer-rsit-dds-inne-instrukcje-t370405.html

Klikasz przycisk "Skanuj".

Pokazujesz dwa wynikowe logi OTL.txt + Extras.txt.

Na Windows Vista i 7 uruchamiamy programy z menu "Uruchom jako Administrator".

Zawartość logów wklejasz na http://wklej.org/ a w poście dajesz link.

Przeskanuj progr.Malwarebytes Anti-Malware http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY WIRUSÓW.


(Miloszb27) #3

Programem Malwarebytes Anti-Malware zrobiłem aktualizacje bazy wirusów. Po skanowaniu- żadnego wirusa nie wykryło.

Programem OtL przeskanowałem oto logi:

http://wklej.org/id/575886/

http://wklej.org/id/575885/

Dziękuję za próby pomocy:)


(Spandau) #4

Proszę odinstalować

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Miloszb27) #5
  1. Odinstalowałem SweetIM Toolbar for Internet Explorer 3.9

Nie wiem czy dobrze zrobiłem resztę czynności lecz opisze to co zrobiłem po kolei:

a)we własnym opcjach skanowania wkleiłem skrypt podany wyżej

b)zrobiłem restart , podaje log po usuwaniu od razu

http://wklej.org/id/576218/

c)podaje następny log z nowego skanowania po usuwaniu

extra log:

http://wklej.org/id/576237/

otl log:

http://wklej.org/id/576238/

Czy dobrze wykonałem czynności?

dziękuję za próbę pomocy:)


(Spandau) #6

Prawie przy kopiowaniu tekstu do OTL zapomniałeś o dwukropku przed OTL (:OTL) i nic się nie usunęło dlatego proszę powtórzyć usuwanie


(Miloszb27) #7

zrobiłem restart , podaje log po usuwaniu od razu

http://wklej.org/id/576268/

podaje następny log z nowego skanowania po usuwaniu

extra log:

http://wklej.org/id/576275/

otl log:

http://wklej.org/id/576274/


(Spandau) #8

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum


(Miloszb27) #9

1.O to log ::

http://wklej.org/id/576343/

  1. " Start - w polu szukania wpisujesz services.msc - klikasz prawym przyciskiem myszy i zmenu wybierasz Uruchom jako Administrator Znajdź na liście usługę Centrum zabezpieczeń, przejdź do Właściwości usługi i Typ startowy przestaw na Automatyczny (opóźnione uruchomienie). Następnie usługę zastartuj przyciskiem." - WYKONAŁEM!

(Spandau) #10

Uruchom OTL klikasz Sprzątanie

Wykonaj pełny skan Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak coś znajdzie pokaż raport na forum


(Miloszb27) #11
  1. Sprzątanie OTL - wykonane!

  2. Antiwirus żadnego zagrożenia nie wykrył lecz pojawia się co chwila taki log :

http://wklej.org/id/576563/


(Spandau) #12

Jeśli Malwarebytes nic nie znalazł to jest OK Jak Ci t przeszkadza możesz go odinstalować